Custom Query (323 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (40 - 42 of 323)

Ticket Resolution Summary Owner Reporter
#282 fixed Error from Auto-update-debuginfo Tellie
Description

I have installed yum-utils and activate the Auto-update-debuginfo But when running yum gives errors like:


Executing: @python C:\USR\SBIN\yum-complete-transaction -y Loaded plugins: auto-update-debuginfo, fastestmirror Traceback (most recent call last):

File "C:\USR\SBIN\yum-complete-transaction", line 258, in <module>

util = YumCompleteTransaction?()

File "C:\USR\SBIN\yum-complete-transaction", line 118, in init

self.main()

File "C:\USR\SBIN\yum-complete-transaction", line 156, in main

self.doUtilYumSetup()

File "/@unixroot/usr/share/yum-cli/utils.py", line 313, in doUtilYumSetup

self._getTs()

File "C:/USR/lib/python2.7/site-packages/yum/depsolve.py", line 101, in _getTs

self._getTsInfo(remove_only)

File "C:/USR/lib/python2.7/site-packages/yum/depsolve.py", line 112, in _getTsInfo

pkgSack = self.pkgSack

File "C:/USR/lib/python2.7/site-packages/yum/__init__.py", line 895, in <lambda>

pkgSack = property(fget=lambda self: self._getSacks(),

File "C:/USR/lib/python2.7/site-packages/yum/__init__.py", line 676, in _getSacks

self.repos.populateSack(which=repos)

File "C:/USR/lib/python2.7/site-packages/yum/repos.py", line 265, in populateSack

self.doSetup()

File "C:/USR/lib/python2.7/site-packages/yum/repos.py", line 72, in doSetup

self.ayum.plugins.run('prereposetup')

File "C:/USR/lib/python2.7/site-packages/yum/plugins.py", line 184, in run

func(conduitcls(self, self.base, conf, kwargs))

File "/@unixroot/usr/lib/yum-plugins/auto-update-debuginfo.py", line 121, in prereposetup_hook

enable_debuginfo_repos(yb, conduit)

File "/@unixroot/usr/lib/yum-plugins/auto-update-debuginfo.py", line 41, in enable_debuginfo_repos

if opts is not None and hasattr(opts.repos) :

TypeError?: hasattr expected 2 arguments, got 1 Return code: 0

Silvan says the fix is @ https://github.com/rpm-software-management/yum-utils/commit/efb3c7b3fb96523bb5997c163bf4e33ab897f1b8

I tried it and it works now..

#266 no change needed Error in update LIBODIN to version 0.9.0 Anchieri
Description

I want to update my ODIN version 089 to new 090 for testing, but I receive this message from ANPM:

An error occurred when trying to download or install packages.

Errori nel test di transazione: il file /@unixroot/usr/lib/rpm/warpin-conflicts.exe dell'installazione di os2-rpm-0-4.oc00.noarch entra in conflitto con il file del pacchetto rpm-4.13.0-25.oc00.pentium4 il file /@unixroot/usr/lib/rpm/wps-object.exe dell'installazione di os2-rpm-0-4.oc00.noarch entra in conflitto con il file del pacchetto rpm-4.13.0-25.oc00.pentium4

My rpm version is: 4.13.0-25 pentium4

I have tried to install only os2-rpm but this error remain.

G.M. Anchieri

#160 fixed Error message when starting YUM: execv failed, rc =-1 No such file or directory Einar Lygre
Description

[E:\]yum execv failed, rc=-1 execv: No such file or directory

It does not matter what command I use after YUM

I'm running eCS 2.2 beta II

Note: See TracQuery for help on using queries.