Custom Query (325 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (28 - 30 of 325)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Ticket Resolution Summary Owner Reporter
#81 invalid git-all RPM package fails to install due to dependency resolution failure dbanet
Description

[C:\]yum install git-all Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package git-all.i386 0:1.7.6.1-7.oc00 set to be updated --> Processing Dependency: gitk = 1.7.6.1-7.oc00 for package: git-all-1.7.6.1-7.oc00.i386 --> Processing Dependency: git-email = 1.7.6.1-7.oc00 for package: git-all-1.7.6.1-7.oc00.i386 --> Processing Dependency: git-cvs = 1.7.6.1-7.oc00 for package: git-all-1.7.6.1-7.oc00.i386 --> Processing Dependency: git-svn = 1.7.6.1-7.oc00 for package: git-all-1.7.6.1-7.oc00.i386 --> Processing Dependency: perl-Git = 1.7.6.1-7.oc00 for package: git-all-1.7.6.1-7.oc00.i386 --> Processing Dependency: git-gui = 1.7.6.1-7.oc00 for package: git-all-1.7.6.1-7.oc00.i386 --> Running transaction check ---> Package git-cvs.i386 0:1.7.6.1-7.oc00 set to be updated --> Processing Dependency: cvs for package: git-cvs-1.7.6.1-7.oc00.i386 ---> Package git-email.i386 0:1.7.6.1-7.oc00 set to be updated --> Processing Dependency: perl(Authen::SASL) for package: git-email-1.7.6.1-7.oc00.i386 ---> Package git-gui.i386 0:1.7.6.1-7.oc00 set to be updated --> Processing Dependency: tk >= 8.4 for package: git-gui-1.7.6.1-7.oc00.i386 ---> Package git-svn.i386 0:1.7.6.1-7.oc00 set to be updated --> Processing Dependency: perl(Term::ReadKey?) for package: git-svn-1.7.6.1-7.oc00.i386 ---> Package gitk.i386 0:1.7.6.1-7.oc00 set to be updated --> Processing Dependency: tk >= 8.4 for package: gitk-1.7.6.1-7.oc00.i386 ---> Package perl-Git.i386 0:1.7.6.1-7.oc00 set to be updated --> Processing Dependency: perl(:MODULE_COMPAT_) for package: perl-Git-1.7.6.1-7.oc00.i386 --> Finished Dependency Resolution Error: Package: git-cvs-1.7.6.1-7.oc00.i386 (netlabs-rel)

Requires: cvs

Error: Package: git-email-1.7.6.1-7.oc00.i386 (netlabs-rel)

Requires: perl(Authen::SASL)

Error: Package: git-svn-1.7.6.1-7.oc00.i386 (netlabs-rel)

Requires: perl(Term::ReadKey?)

Error: Package: perl-Git-1.7.6.1-7.oc00.i386 (netlabs-rel)

Requires: perl(:MODULE_COMPAT_)

Error: Package: git-gui-1.7.6.1-7.oc00.i386 (netlabs-rel)

Requires: tk >= 8.4

Error: Package: gitk-1.7.6.1-7.oc00.i386 (netlabs-rel)

Requires: tk >= 8.4

You could try using --skip-broken to work around the problem

intltool-0.41.1-3.oc00.noarch has missing requires of patch

#82 fixed A conflict between RPM packages libmpc3 and mpc-devel: both cannot be installed at the same time dbanet
Description

So I can have either the headers, or the library...

[C:\]yum install libmpc3 mpc-devel Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package libmpc3.i386 0:1.0.1-2 set to be updated ---> Package mpc-devel.i386 0:1.0.1-1 set to be updated --> Finished Dependency Resolution

Dependencies Resolved

================================================================================

Package Arch Version Repository Size

================================================================================ Installing:

libmpc3 i386 1.0.1-2 netlabs-rel 47 k mpc-devel i386 1.0.1-1 netlabs-rel 221 k

Transaction Summary ================================================================================ Install 2 Package(s) Upgrade 0 Package(s)

Total size: 269 k Installed size: 950 k Is this ok [y/N]: Downloading Packages: Running rpm_check_debug Running Transaction Test

Transaction Check Error:

file /@unixroot/usr/lib/mpc.dll conflicts between attempted installs of mpc-devel-1.0.1-1.i386 and libmpc3-1.0.1-2.i386

Error Summary


#83 fixed The base64.exe tool from coreutils RPM package is broken: base64 decoding doesn't work dbanet
Description

[C:\usr\bin].\uname.exe OS/2

[C:\usr\bin]cat uname.exe | base64 | base64 --decode >uname2.exe base64: invalid input

[C:\usr\bin].\uname2.exe SYS0193: C:\usr\bin\uname2.exe cannot be run in a OS/2 session.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20
Note: See TracQuery for help on using queries.