Custom Query (313 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (1 - 3 of 313)

1 2 3 4 5 6 7 8 9 10 11
Ticket Resolution Summary Owner Reporter
#338 fixed Get an error when tryin to instll Libc and sq lite Gene
Description

I get this error.... ERROR with transaction check vs depsolve:klusrmgr >= 1.2.2 is needed by libc-1:0.1.2-1.oc00.i686Please report this error at http://trac.netlabs.org/rpm/

#337 fixed os2tk45 packages should be in the Development group and not System Environment/Libraries lewisr
Description

Yes, this is trivial!

It has come to our attention that some of our ANPM users actually do use the Group filter and are unable to locate all Development tools, namely the OS/2 Toolkit (which we cannot distribute with ArcaOS).

If this toolkit is to remain available as a set of RPMs, it would seem to make sense to move it to a more logical group, namely, Development (that word is in the description of every package in the set).

#336 fixed warpin-conflicts throws spurious error during package reinstall for dummy WarpIN entries lewisr
Description

Packages which utilize wpi4rpm cannot be cleanly reinstalled, as warpin-conflicts throws an error that the WarpIN package should be uninstalled.

Example:

Reinstall DrCtl, and the above warning is thrown, however, the entry is a dummy entry which we make during the RPM install.

Suggest we check for rpmdummy as a filename in the db and ignore the package entry if present.

1 2 3 4 5 6 7 8 9 10 11
Note: See TracQuery for help on using queries.