Changes between Version 76 and Version 77 of WikiStart


Ignore:
Timestamp:
Jan 9, 2012, 12:13:02 PM (8 years ago)
Author:
diver
Comment:

update on the gcc core wpi

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v76 v77  
    6565This is a list of prerequisites for the Qt ZIP packages. Note that if you use the RPM packages, these prerequisites, '''except eCUPS and xsystray''', will be installed automatically. eCUPS and xsystray are not in RPM repositories yet so you will need to install them from WPI in either case.
    6666
    67 ||'''GCC 4 Core Libraries'''||[ftp://ftp.netlabs.org/pub/gcc/gcc4core.wpi WPI]||GCC 4 runtime libraries needed for all Qt 4 installations (required).||
     67||'''GCC 4 Core Libraries'''||[ftp://ftp.netlabs.org/pub/gcc/gcc4core-1_2_1.wpi WPI]||GCC 4 runtime libraries needed for all Qt 4 installations (required).||
    6868||'''xsystray widget'''||[ftp://ftp.netlabs.org/pub/qt4/xsystray/xsystray-0_1_1.wpi WPI]||Extended system tray widget for xCenter/eCenter for system tray support In Qt (optional).||
    6969||'''eCUPS Installer'''||[ftp://ftp.netlabs.org/incoming/eCUPS003.wpi WPI]||eCUPS support necessary for printing to work in Qt 4 applications (optional).||