Changes between Version 75 and Version 76 of WikiStart


Ignore:
Timestamp:
Sep 21, 2011, 8:44:54 AM (8 years ago)
Author:
dmik
Comment:

Added xsystray info

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v75 v76  
    6363==== Prerequisites ====
    6464
    65 This is a list of prerequisites for the Qt ZIP packages. Note that if you use the RPM packages, these prerequisites, '''except eCUPS''', will be installed automatically. eCUPS is not in RPM repositories yet so you will need to install it from WPI in either case.
     65This is a list of prerequisites for the Qt ZIP packages. Note that if you use the RPM packages, these prerequisites, '''except eCUPS and xsystray''', will be installed automatically. eCUPS and xsystray are not in RPM repositories yet so you will need to install them from WPI in either case.
    6666
    6767||'''GCC 4 Core Libraries'''||[ftp://ftp.netlabs.org/pub/gcc/gcc4core.wpi WPI]||GCC 4 runtime libraries needed for all Qt 4 installations (required).||
     68||'''xsystray widget'''||[ftp://ftp.netlabs.org/pub/qt4/xsystray/xsystray-0_1_1.wpi WPI]||Extended system tray widget for xCenter/eCenter for system tray support In Qt (optional).||
    6869||'''eCUPS Installer'''||[ftp://ftp.netlabs.org/incoming/eCUPS003.wpi WPI]||eCUPS support necessary for printing to work in Qt 4 applications (optional).||
    6970||'''OpenSSL Runtime'''||[http://bauxite.sakura.ne.jp/tmp/os2/openssl-1.0.0a-os2knix-20100706-runtime.zip ZIP]||Contains OpenSSL DLLs necessary for OpenSSL support and for MySQL/PostgresSQL plugins to operate (optional).||