Changes between Version 59 and Version 60 of WikiStart


Ignore:
Timestamp:
Apr 13, 2010, 11:25:16 AM (9 years ago)
Author:
diver
Comment:

made gcc req more verbose

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v59 v60  
    3535
    3636Version '''4.5.1 GA''' is available for downloading in the following packages and formats:
     37||'''GCC 442 runtime library'''||[ftp://ftp.netlabs.org/pub/qt4/gcc-lib-4_4_2-20091204.wpi WPI]||This WPI is needed for all Qt installations||
    3738||'''Qt runtime libraries and plugins'''||[ftp://ftp.netlabs.org/pub/qt4/4.5.1-ga/qt-lib-4_5_1-ga-noxwpdep.wpi WPI]||This is the official Qt 4 runtime that is necessary to run applications created using the Qt4 framework. Note that you will also need [ftp://ftp.netlabs.org/pub/qt4/gcc-lib-4_4_2-20091204.wpi this] GCC 4 runtime library for all recent Qt 4 builds. '''UPDATE''': the WPI archive has been improved to install on systems with no XWorkplace/XCenter installed.||
    3839||'''Qt development libraries and tools'''||[ftp://ftp.netlabs.org/pub/qt4/4.5.1-ga/qt-dev-4_5_1-ga.wpi WPI]||This is necessary to compile applications created using the Qt4 framework (make sure you read [source:/tags/4.5.1-os2-ga/README.OS2#L188 this] to understand what this package is for).[[BR]]Requires the '''Qt runtime libraries and plugins''' package.