Custom Query (272 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (37 - 39 of 272)

3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Ticket Resolution Summary Owner Reporter
#257 fixed Systray doesn't work anymore David McKenna
Description

I uninstalled QT4 4.6.3 using Warpin. Then installed QT4 4.7.3 using YUM INSTALL QT4-DEMOS. Everything seemed to go smoothly. QT apps work. But now neither SMPlayer nor VLC Player show their tray icon. They worked with 4.6.3. The tray widget is loaded.

#256 fixed Unable to install qt4-devel-kit or qt4-demos packages using YUM sev0600
Description

I have been unable to install the latest QT4 4.7.3 package using YUM.

Actions Taken:

  • yum update
  • yum remove '*qt4*'

Here are the results from YUM...

[U:\]yum install qt4-devel-kit Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package qt4-devel-kit.i386 0:4.7.3-1 set to be updated --> Processing Dependency: qt4-demos = 4.7.3-1 for package: qt4-devel-kit-4.7.3- 1.i386 --> Processing Dependency: qt4-doc = 4.7.3-1 for package: qt4-devel-kit-4.7.3-1. i386 --> Processing Dependency: libqt4-webkit-devel = 4.7.3-1 for package: qt4-devel- kit-4.7.3-1.i386 --> Processing Dependency: libqt4-devel = 4.7.3-1 for package: qt4-devel-kit-4.7 .3-1.i386 --> Processing Dependency: qt4-designer = 4.7.3-1 for package: qt4-devel-kit-4.7 .3-1.i386 --> Processing Dependency: qt4-qmlviewer = 4.7.3-1 for package: qt4-devel-kit-4. 7.3-1.i386 --> Processing Dependency: qt4-linguist = 4.7.3-1 for package: qt4-devel-kit-4.7 .3-1.i386 --> Processing Dependency: qt4-assistant = 4.7.3-1 for package: qt4-devel-kit-4. 7.3-1.i386 --> Processing Dependency: qt4-devel-tools = 4.7.3-1 for package: qt4-devel-kit- 4.7.3-1.i386 --> Running transaction check ---> Package libqt4-devel.i386 0:4.7.3-1 set to be updated --> Processing Dependency: libqt4-gui = 4.7.3-1 for package: libqt4-devel-4.7.3- 1.i386 --> Processing Dependency: qtxml4.dll for package: libqt4-devel-4.7.3-1.i386 --> Processing Dependency: qtcore4.dll for package: libqt4-devel-4.7.3-1.i386 ---> Package libqt4-webkit-devel.i386 0:4.7.3-1 set to be updated --> Processing Dependency: libqt4-webkit = 4.7.3-1 for package: libqt4-webkit-de vel-4.7.3-1.i386 ---> Package qt4-assistant.i386 0:4.7.3-1 set to be updated ---> Package qt4-demos.i386 0:4.7.3-1 set to be updated --> Processing Dependency: qt4-doc = 4.7.3-1 for package: qt4-demos-4.7.3-1.i386

--> Processing Dependency: libqt4-designer = 4.7.3-1 for package: qt4-demos-4.7. 3-1.i386 --> Processing Dependency: qtdsgn4.dll for package: qt4-demos-4.7.3-1.i386 ---> Package qt4-designer.i386 0:4.7.3-1 set to be updated ---> Package qt4-devel-kit.i386 0:4.7.3-1 set to be updated --> Processing Dependency: qt4-doc = 4.7.3-1 for package: qt4-devel-kit-4.7.3-1. i386 ---> Package qt4-devel-tools.i386 0:4.7.3-1 set to be updated ---> Package qt4-linguist.i386 0:4.7.3-1 set to be updated ---> Package qt4-qmlviewer.i386 0:4.7.3-1 set to be updated --> Running transaction check ---> Package libqt4.i386 0:4.7.3-1 set to be updated ---> Package libqt4-designer.i386 0:4.7.3-1 set to be updated ---> Package libqt4-gui.i386 0:4.7.3-1 set to be updated ---> Package libqt4-webkit.i386 0:4.7.3-1 set to be updated ---> Package qt4-demos.i386 0:4.7.3-1 set to be updated --> Processing Dependency: qt4-doc = 4.7.3-1 for package: qt4-demos-4.7.3-1.i386

---> Package qt4-devel-kit.i386 0:4.7.3-1 set to be updated --> Processing Dependency: qt4-doc = 4.7.3-1 for package: qt4-devel-kit-4.7.3-1. i386 --> Finished Dependency Resolution Error: Package: qt4-demos-4.7.3-1.i386 (netlabs-rel)

Requires: qt4-doc = 4.7.3-1 Available: qt-doc-4.6.3-1.noarch (netlabs-rel)

Error: Package: qt4-devel-kit-4.7.3-1.i386 (netlabs-rel)

Requires: qt4-doc = 4.7.3-1 Available: qt-doc-4.6.3-1.noarch (netlabs-rel)

You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

[U:\]yum install qt4-demos Setting up Install Process Resolving Dependencies --> Running transaction check ---> Package qt4-demos.i386 0:4.7.3-1 set to be updated --> Processing Dependency: qt4-doc = 4.7.3-1 for package: qt4-demos-4.7.3-1.i386

--> Processing Dependency: libqt4-designer = 4.7.3-1 for package: qt4-demos-4.7. 3-1.i386 --> Processing Dependency: libqt4-webkit = 4.7.3-1 for package: qt4-demos-4.7.3- 1.i386 --> Processing Dependency: libqt4-gui = 4.7.3-1 for package: qt4-demos-4.7.3-1.i 386 --> Processing Dependency: qtscri4.dll for package: qt4-demos-4.7.3-1.i386 --> Processing Dependency: qttest4.dll for package: qt4-demos-4.7.3-1.i386 --> Processing Dependency: qtgui4.dll for package: qt4-demos-4.7.3-1.i386 --> Processing Dependency: qtcore4.dll for package: qt4-demos-4.7.3-1.i386 --> Processing Dependency: qtnet4.dll for package: qt4-demos-4.7.3-1.i386 --> Processing Dependency: qtdecl4.dll for package: qt4-demos-4.7.3-1.i386 --> Processing Dependency: qtdsgn4.dll for package: qt4-demos-4.7.3-1.i386 --> Processing Dependency: qtsvg4.dll for package: qt4-demos-4.7.3-1.i386 --> Running transaction check ---> Package libqt4.i386 0:4.7.3-1 set to be updated ---> Package libqt4-designer.i386 0:4.7.3-1 set to be updated ---> Package libqt4-gui.i386 0:4.7.3-1 set to be updated ---> Package libqt4-webkit.i386 0:4.7.3-1 set to be updated ---> Package qt4-demos.i386 0:4.7.3-1 set to be updated --> Processing Dependency: qt4-doc = 4.7.3-1 for package: qt4-demos-4.7.3-1.i386

--> Finished Dependency Resolution Error: Package: qt4-demos-4.7.3-1.i386 (netlabs-rel)

Requires: qt4-doc = 4.7.3-1 Available: qt-doc-4.6.3-1.noarch (netlabs-rel)

You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

#254 fixed QDir::cleanPath not working correctly rudi
Description
QDir::cleanPath("E:\\\\Qt\\\\4.7.3")

will give an unexpected result.

3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23
Note: See TracQuery for help on using queries.