Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#66 closed defect (duplicate)

odin 0.8.2 seems to be less useful for running win32 apps than previous builds

Reported by: losepete Owned by:
Priority: major Milestone: general enhancement
Component: odin Version:
Severity: low Keywords:
Cc:

Description

I have not been using odin much over the past year or so - apart from where odin is used to run openjdk.

Having installed the latest odin build I thought I'd try running a couple of win32 apps just to see if they would work. The most common result is failure with this message "Memory allocation failure while loading <drive:\path\executable>".

This happens with several apps that worked with earlier builds of odin.

Change History (2)

comment:1 Changed 8 years ago by abwillis

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of ticket #54

comment:2 Changed 8 years ago by dmik

You are faster than me -)

Note: See TracTickets for help on using tickets.