Opened 8 years ago

Closed 8 years ago

#49 closed defect (duplicate)

RPM package attemps to change config.sys in C:

Reported by: guzzi Owned by:
Priority: major Milestone: general enhancement
Component: odin Version:
Severity: low Keywords:
Cc:

Description

My boot parttion is E: . There isn't even a C: partition on this system, yet no error message. Is a config.sys change even necessary? Looks like the .lib files have been installed in usr\lib and the .exe in usr\bin which are in the path already.

Installing : odin-win32k-0.7.1-3.i386 14 18

NOTE:

The file 'C:\config.sys' has been changed. You need to reboot your computer in order to activate these changes.

Installing : odin-exe-tools-0.7.1-3.i386 2/3

Installing : odin-doc-0.7.1-3.noarch 3/3

odin-doc-0.7.1-3.noarch was supposed to be installed but is not! odin-exe-tools-0.7.1-3.i386 was supposed to be installed but is not! odin-win32k-0.7.1-3.i386 was supposed to be installed but is not!

Installed:

odin-doc.noarch 0:0.7.1-3 odin-exe-tools.i386 0:0.7.1-3

odin-win32k.i386 0:0.7.1-3

Complete!

Change History (1)

comment:1 Changed 8 years ago by diver

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #50

Note: See TracTickets for help on using tickets.