Opened 8 years ago

Closed 7 years ago

#36 closed defect (worksforme)

Crash report

Reported by: ecs273 Owned by:
Priority: major Milestone: general enhancement
Component: odin Version: 0.8.5
Severity: medium Keywords:
Cc:

Description

I don't have the debug version and so I'm just going to send this info and hope you find it useful.

Just installed 0.6.21659 (2011-06-27) and removed from config.sys (but files still on drive) ver 050327

My system is SMP, running 2 cpu's under eCS v1.24.

Kernel is build

Signature: @#IBM:14.104a#@_SMP IBM OS/2 Kernel

Vendor: IBM Revision: 14.104 File Version: 14.104 Description: _SMP IBM OS/2 Kernel

Previously running odin 050327 with winrar v3.0 (it ran fine and if I start it with \050327\pe it still runs fine). Winrar is the only app I have tried. It crashes under this new version of odin. The program starts, draws a windows and then crashs (with no hangs).

From popuplog:

06-28-2011 23:43:13 SYS3175 PID 0077 TID 0001 Slot 00d5

D:\APPS\ODIN\SYSTEM32\PE.EXE

c0000005

1cf8cedd P1=00000001 P2=00000000 P3=XXXXXXXX P4=XXXXXXXX EAX=00000000 EBX=000f0000 ECX=5dbf4050 EDX=000f0000 ESI=00000000 EDI=00000000 DS=0053 DSACC=f0f3 DSLIM=ffffffff ES=0053 ESACC=f0f3 ESLIM=ffffffff FS=0537 FSACC=00f3 FSLIM=00000fff GS=0000 GSACC= GSLIM= CS:EIP=005b:1cf8cedd CSACC=f0df CSLIM=ffffffff SS:ESP=0053:00129b58 SSACC=f0f3 SSLIM=ffffffff EBP=00129bdc FLG=00010256

KERNEL32.DLL 0001:0001cedd

I can provide the procdump file if you wish, it's 1.6MB file. My apologies for not having the info you need from a debug version.

Rgds, Jon

Change History (2)

comment:1 Changed 8 years ago by abwillis

Winrar 3.80 is working fine here... You might try a later version and see if it still crashes on your system to determine if the problem is exposed only by Winrar 3.0 or if it is something it is finding on your system.

comment:2 Changed 7 years ago by abwillis

  • Resolution set to worksforme
  • Severity set to medium
  • Status changed from new to closed
  • Version set to 0.8.5

Cited Odin version old now, Winrar works for me, no response from reporter.

Note: See TracTickets for help on using tickets.