Changes between Version 18 and Version 19 of WikiStart


Ignore:
Timestamp:
Jan 17, 2016, 12:52:39 PM (4 years ago)
Author:
andib
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v18 v19  
    4141== Compiling ==
    4242To compile the code you need GCC 4.3.2 compiler, resouces require OW resource compiler and OS/2 Developers Toolkit 4.52 headers.
     43
     44Copy Config.km_ to Config.kmk and edit path to your toolkit directory.
     45
     46(??? ToDo: Configure kmk to use wrc.exe instead rc.exe (edit p:\usr\share\kbuild\tools\GCC3OMF.kmk or copy wrc.exe to rc.exe or? how to do this correct?) )
     47
    4348From the ''source'' subdirectory, run
    4449{{{