Opened 13 years ago

Closed 13 years ago

#71 closed enhancement (fixed)

Minor suggestions for zoom, dropdown and search

Reported by: guest Owned by: eros2
Priority: trivial Milestone: Beta 4
Component: Lucide Core Version: 1.0 Beta 2
Keywords: dropdown, magnifying glass Cc:

Description

The dropdown box that offers various zoom options is too narrow to show the whole text of some of the options. For instance, I have "Actual Siz" and "Fit in Wind". There is a lot of space on the tool bar. Why make the zoom select too narrow? Or add a "+" and "-" to step the zoom up or down.

Using a magnifying glass as a symbol for Search is wierd, for me anyway. I am used to magnifying glasses for, well, magnifying. The only application I recall seeing the MG for search is Reader. Hmm, is there an icon that is commonly used for finding/searching?

Change History (3)

comment:1 Changed 13 years ago by pr

See #54

comment:2 Changed 13 years ago by ktk

  • Milestone changed from Beta 2 to Beta 4

Moved to beta 4, some parts are a duplicate of #54

comment:3 Changed 13 years ago by eros2

  • Resolution set to fixed
  • Status changed from new to closed

(In [129]) find/findagain bitmaps replaced (closes #71), added 'zoom in/out' toolbar button

Note: See TracTickets for help on using tickets.