Opened 3 years ago

Closed 3 years ago

#341 closed defect (invalid)

latest poppler (0.52.0) seems to prevent lucide from loading pdf plugin

Reported by: gerry Owned by:
Priority: major Milestone:
Component: Backend Version: 1.4.0
Keywords: Cc:

Description

since running latest set of anpm updates, which included poppler 0.52.0, lucide is unable to process pdf files due to missing plugin

Change History (5)

comment:1 Changed 3 years ago by Silvan Scherrer

you need to install poppler-legacy-65 then it should work

comment:2 in reply to:  1 Changed 3 years ago by gerry

Replying to diver:

you need to install poppler-legacy-65 then it should work

poppler-legacy-65 is already installed, and anpm says it is up to date (0.49.0-2)

comment:3 Changed 3 years ago by Silvan Scherrer

sorry I meant legacy-63. as 63 is 0.47

comment:4 in reply to:  3 Changed 3 years ago by gerry

Replying to diver:

sorry I meant legacy-63. as 63 is 0.47

thanks, that worked ok

comment:5 Changed 3 years ago by Silvan Scherrer

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.