Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#3 closed defect (fixed)

Error: Couldn't create a font for 'Helvetica'

Reported by: bart Owned by: somebody
Priority: major Milestone: Beta 1
Component: Lucide Core Version:
Keywords: Cc:

Description

I get a lot of errors like this when opening redbooks

Change History (3)

comment:1 Changed 13 years ago by eros2

I reproduced this by deleting HELV.PFB from PSFONTS.

Is HELV.PFB present in your PSFONTS folder?

comment:2 Changed 13 years ago by eros2

  • Resolution set to fixed
  • Status changed from new to closed

Problem is due to broken fontconfig files.

If Lucide writes such messages to stderr, while needed font files exists in PSFONTS - delete \PSFONTS\fonts.cache-1, \PSFONTS\PFM\fonts.cache-1, %HOME%\fonts.conf and %HOME%\fonts.cache-1. Lucide will recreate these files on next run.

comment:3 Changed 13 years ago by ktk

  • Milestone set to Beta 1
Note: See TracTickets for help on using tickets.