Opened 8 years ago

Closed 3 years ago

#239 closed defect (worksforme)

Filling form does not function

Reported by: Batchheizer Owned by:
Priority: major Milestone: 1.4.0
Component: Lucide Core Version: 1.3
Keywords: Cc:

Description

In the attached file I can make entries, but they aren't displayed after I go to the next field. Also they are not printed.

http://www.fondsdepotbank.de/fileadmin/user_upload/Dateien/PDF/Formulare/D0010AL.pdf

Attachments (1)

D0010AL.pdf (84.1 KB) - added by Batchheizer 8 years ago.

Download all attachments as: .zip

Change History (13)

Changed 8 years ago by Batchheizer

comment:1 Changed 8 years ago by diver

  • Milestone set to 1.3.4

it seems like the font is a bit to large and the entered text doesn't fit. as the text stays there. which version did you try? latest beta or older one. i just ask to know if it's a regression of the latest update.

comment:2 Changed 8 years ago by Batchheizer

I use 1.3.4 beta 2.

Saving this PDF after entering forms doesn't work.

comment:3 Changed 8 years ago by diver

does it behave the same with 1.3.3? just to be sure there is no regression.

comment:4 Changed 8 years ago by Batchheizer

Same in 1.3.3 (both: form and saving problems)

comment:5 Changed 8 years ago by warpuser

I have the same issue for saving the filled pdf form, when i try to save it lucide simly returns error "cant write file", when i check then there is a 0 byte size file in the destination directory. It happens with both 1.3.4 and beta2. Would be nice when this could be fixed because all other is working nice.

comment:6 Changed 8 years ago by Batchheizer

Same problems in 1.3.4 GA.

comment:7 Changed 7 years ago by Batchheizer

Check QPDFview for this issue: QPDFview cannot handle the forms in the document. Saving as copy not possible.

comment:8 Changed 7 years ago by diver

i will take an eye on that form in later qpdfview releases.

comment:9 Changed 5 years ago by diver

  • Resolution set to qpdfview
  • Status changed from new to closed

I just tried that once more with qpdfview. I could not find a problem anymore.

comment:10 Changed 4 years ago by lewisr

  • Milestone changed from 1.4 to 1.4.0

Milestone renamed

comment:11 Changed 3 years ago by lewisr

  • Resolution qpdfview deleted
  • Status changed from closed to reopened

Reopening, as qpdfview is no longer a valid resolution for Lucide tickets.

Please confirm whether this still happens with 1.3.5GA, and re-test with upcoming 1.3.6 beta.

comment:12 Changed 3 years ago by lewisr

  • Resolution set to worksforme
  • Status changed from reopened to closed

Closing due to lack of response.

please feel free to re-open if this is still an issue.

Note: See TracTickets for help on using tickets.