Opened 9 years ago

Closed 4 years ago

#218 closed defect (worksforme)

Poor printing quality

Reported by: Hansi Owned by:
Priority: major Milestone:
Component: Lucide Core Version: 1.3
Keywords: Cc:

Description

The print quality of Lucide is much worse compared with other applications. I have attached a scanned printout from OpenOffice?, Acrobat 3.0 and Lucide 1.3.2

eCS 2.0 GA Brother HL-2030 USB

Attachments (1)

lucide_print.jpg (189.3 KB) - added by Hansi 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Hansi

Attachment: lucide_print.jpg added

comment:1 Changed 9 years ago by Silvan Scherrer

Milestone: Feedback Pending

how do you print? print as image or as PS? did you try latest 1.3.3

comment:2 Changed 9 years ago by Hansi

Milestone: Feedback Pending

I print as image, because the option PS is not available for me. I don't have a PS printer. Printing has not improved with 1.3.3.

comment:3 Changed 4 years ago by Lewis Rosenthal

Very late follow-up...

Is this still an issue with 1.3.5, and how does out put compare to, say, qPDFView and/or GhostView?

Last edited 4 years ago by Lewis Rosenthal (previous) (diff)

comment:4 Changed 4 years ago by Lewis Rosenthal

Resolution: worksforme
Status: newclosed

No response from reporter.

I do not see this printing to HP PostScript printer objects under 1.3.6 beta. Closing as not a bug. Feel free to re-open or report new, including the printer, print driver, and method used to print.

Note: See TracTickets for help on using tickets.