Opened 9 years ago

Closed 7 years ago

Last modified 4 years ago

#216 closed defect (feedback)

Missing output while printing to epson C88+

Reported by: BlondeGuy Owned by:
Priority: Feedback Pending Milestone: 1.4.0
Component: Lucide Core Version: 1.2
Keywords: Cc:

Description

With an epson C88+ printer, printing appears to run normally, but no output to printer.

This was a CA tax form filled out by Lucide (thanks for fill-in support!!!)

Innotek Acrobat 5 printed the filled out form. I noted that Lucide processed the form for a short time while attempting to print. Acrobat processed for a much longer time before printing.

Change History (7)

comment:1 Changed 9 years ago by BlondeGuy

I can't attach the tax form because it exceeds 256K, but the file is available here: http://www.ftb.ca.gov/forms/2009/09_568.pdf

comment:2 follow-up: Changed 9 years ago by diver

did you try print as image in lucide?

comment:3 in reply to: ↑ 2 Changed 9 years ago by BlondeGuy

Replying to diver:

did you try print as image in lucide?

Image is the only choice for this printer.

comment:4 Changed 9 years ago by diver

  • Milestone set to Feedback Pending

other pdf do print? did you try to save the pdf after filling in and print then? please also try 1.3.3

comment:5 Changed 8 years ago by diver

  • Milestone changed from Feedback Pending to 1.4
  • Priority changed from major to Feedback Pending

comment:6 Changed 7 years ago by diver

  • Resolution set to feedback
  • Status changed from new to closed

it seems like reporter isn't interested anymore, so closing it

comment:7 Changed 4 years ago by lewisr

  • Milestone changed from 1.4 to 1.4.0

Milestone renamed

Note: See TracTickets for help on using tickets.