Opened 10 years ago

Closed 10 years ago

#182 closed defect (fixed)

Package-ID not updated in WarpIn-Script

Reported by: pirx Owned by:
Priority: minor Milestone: 1.3.2
Component: Lucide Core Version: 1.3
Keywords: Package ID WarpIn Cc:

Description

In version 1.3.1 the package-IDs in "lucide_wpi.wis" are not updated. So WarpIn? still reports installed version 1.3.0.

example: PACKAGEID="netlabs.org\Lucide\Lucide core\1\3\0

Change History (2)

comment:1 Changed 10 years ago by dmik

Yes, this change has lost somehow. I think we will have to re-release it as 1.3.2 tomorrow.

comment:2 Changed 10 years ago by diver

  • Resolution set to fixed
  • Status changed from new to closed

(In [436]) warpin sync fixes ticket:182

Note: See TracTickets for help on using tickets.