Opened 11 years ago

Closed 9 years ago

#158 closed defect (invalid)

Title characters run together

Reported by: thomabrown Owned by: Silvan Scherrer
Priority: major Milestone: 1.3.3
Component: Lucide Core Version: 1.0
Keywords: unreadable text Cc:

Description

When I look at ecs-ga-pdf-a5.pdf (199,896 bytes) the characters in the title on the first page are run together and unreadable.

I am running Lucide 1.21 from the Betazone. The Milestone and Version numbers associated with this post do NOT apply, but they are the latest that I can select. Perhaps an update to the Lucide project data in Trac is in order.

Attachments (2)

Lucide_capture_001.png (7.8 KB) - added by thomabrown 11 years ago.
screen capture via PMView
ecs-ga-pdf-a5.pdf (195.2 KB) - added by Silvan Scherrer 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by thomabrown

Attachment: Lucide_capture_001.png added

screen capture via PMView

comment:1 Changed 10 years ago by Silvan Scherrer

Owner: changed from Eugene Romanenko to rbri

Ronald could you test that with your newest build please?

comment:2 Changed 10 years ago by rbri

Owner: changed from rbri to Silvan Scherrer

The problem is still there

Changed 10 years ago by Silvan Scherrer

Attachment: ecs-ga-pdf-a5.pdf added

comment:3 Changed 9 years ago by Silvan Scherrer

Resolution: invalid
Status: newclosed

this works as designed. As this pdf uses "Binner Gothic" as a font and we don't have it, it does a guess work of which font to use. It ends at "Times New Roman" and this font is wider as "Binner Gothic", so all is narrowed.

such fonts should be embeded in the pdf and all looks ok.

Note: See TracTickets for help on using tickets.