Opened 12 years ago

Closed 9 years ago

Last modified 4 years ago

#137 closed defect (worksforme)

Printing Problem

Reported by: guest Owned by: Silvan Scherrer
Priority: major Milestone: 1.4.0
Component: Lucide Core Version:
Keywords: Cc:

Description

if i open a couple of pdf from firefox and want to print, lucide prints the first 2 pdf right. but any following does not print all information. even closing all lucide and reopen just one, does not solve the problem. this is with lucide 1.2

Attachments (1)

3.pdf (3.1 KB) - added by guest 12 years ago.

Download all attachments as: .zip

Change History (9)

Changed 12 years ago by guest

Attachment: 3.pdf added

comment:1 Changed 12 years ago by guest

this is one of the problematic files

comment:2 Changed 12 years ago by jojo

I tried to recreate this problem and was unable to do so. Printing worked fine, to a network connected printer, with multiple copies of Lucide opened.

comment:3 Changed 12 years ago by guest

i can recreate the problem all the time. i'm printig to a postscript printer. the same pdf prints fine usually if i print it as image also with lucide.

comment:4 Changed 12 years ago by ktk

Milestone: 1.2

Should be retried by eros2 as well

comment:5 Changed 10 years ago by Silvan Scherrer

Owner: changed from Eugene Romanenko to Silvan Scherrer
Status: newassigned

comment:6 Changed 10 years ago by Silvan Scherrer

Milestone: 1.31.4

comment:7 Changed 9 years ago by Silvan Scherrer

Resolution: worksforme
Status: assignedclosed

can't reproduce it anymore

comment:8 Changed 4 years ago by Lewis Rosenthal

Milestone: 1.41.4.0

Milestone renamed

Note: See TracTickets for help on using tickets.