Opened 8 years ago

Closed 8 years ago

#101 closed enhancement (duplicate)

Lucide should recognize PDF files that have wrong or nonexistent extensions.

Reported by: guest Owned by: eros2
Priority: minor Milestone: Beta 4
Component: Lucide Core Version: 1.0 Beta 3
Keywords: Cc:

Description

It would be helpful if Lucide could recognize a pdf file even if the extension was wrong or non-existent. I had an occasion where an online bank site displayed statements that were PDF files, but there was no extension on the file name so Lucide didn't recognize it. I had to use Acrobat to display it or download the file, rename it then use Lucide.

Change History (1)

comment:1 Changed 8 years ago by eros2

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #43

Note: See TracTickets for help on using tickets.