Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#62 closed defect (invalid)

kmk: remaking running targets when doing: kmk all sdk packing

Reported by: bird Owned by: bird
Priority: major Milestone: 0.1.5
Component: kBuild Version: 0.1.3
Keywords: Cc:

Description

Fetching of additions .iso is executed twice, as is xpidl is also build every time for some reason.

Change History (2)

comment:1 Changed 11 years ago by bird

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug.

comment:2 Changed 10 years ago by bird

  • Summary changed from kmk: remaking running targets when doing {{{kmk all sdk packing}}} to kmk: remaking running targets when doing: kmk all sdk packing
Note: See TracTickets for help on using tickets.