Opened 12 years ago

Closed 12 years ago

#13 closed defect (invalid)

kmk_mv -f some-file existing-file doesn't work on windows

Reported by: bird Owned by: bird
Priority: major Milestone: 0.1.1 release
Component: kmk Version: 0.1.0
Keywords: kmk_mv win Cc:

Description

E:/vbox/w32-prf/kBuild/bin/win.x86/kmk_mv.exe -f E:/vbox/w32-prf/out/win.x86/profile/obj/doc/manual/UserManual.fo.tmp E:/vbox/w32-prf/out/win.x86/profile/obj/doc/manual/UserManual.fo
E:/vbox/w32-prf/kBuild/bin/win.x86/kmk_mv.exe: rename E:/vbox/w32-prf/out/win.x86/profile/obj/doc/manual/UserManual.fo.tmp to E:/vbox/w32-prf/out/win.x86/profile/obj/doc/manual/UserManual.fo: File exists

Change History (1)

comment:1 Changed 12 years ago by bird

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug, the problem was that the target file was opened by another process and couldn't be deleted.

Note: See TracTickets for help on using tickets.