Opened 6 years ago

Closed 6 years ago

#221 closed defect (duplicate)

Error opening subsidiary window under jdk6

Reported by: taf Owned by:
Priority: major Milestone: Enhanced
Component: general Version: 1.6.0 Build 27 GA5
Severity: medium Keywords:
Cc:

Description

I'm upgrading from java 1.4 to java 6 using OpenJDK6. I run a Java email package PolarBar?. I can start the application, navigate mail folders, download mail, but when I open an email, the program starts a new window. The window frame and controls (min,max buttons, close button, titlebar icon) are present and function, but the area where the note's text should be displayed is empty (it's actually the image of whatever is behind the new window).

I noticed an entry in the change log mentioning that problems with swing text windows had been fixed -- I'm wondering if I've missed out a part of the install? I downloaded and unzipped: openjdk6_b27_sdk_os2_ga5-20130217.zip

Change History (1)

comment:1 Changed 6 years ago by dmik

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for the report but this is a duplicate of #73.

Note: See TracTickets for help on using tickets.