Opened 8 years ago

Closed 7 years ago

#152 closed defect (invalid)

Internet connection won't time out

Reported by: wlhartzell Owned by:
Priority: major Milestone: Enhanced
Component: general Version: 1.6.0-b22 GA
Severity: medium Keywords:
Cc:

Description

MP3 Automagi CD Cover Creator 1.4 hangs trying to connect to a dead site. Breaking the Internet connection (literally, removing the Ethernet wire from the machine) allows it to continue. <http://pipasoft.com/maccc/download/maccc.1.4.zip>

Change History (4)

comment:1 follow-up: Changed 8 years ago by dmik

Do you mean that you can't close the application in any other way? E.g. close the window or kill it?

comment:2 in reply to: ↑ 1 Changed 8 years ago by wlhartzell

Replying to dmik:

Do you mean that you can't close the application in any other way? E.g. close the window or kill it?

No, I was trying to start it. Do you want me to capture an IP history?

comment:3 Changed 8 years ago by dmik

The more info you provide the easier it is to reproduce, so please do. Does it always try to connect to a dead site at startup?

comment:4 Changed 7 years ago by diver

  • Resolution set to invalid
  • Status changed from new to closed

hmm no feedback from the reporter since 8 month. i really consider this a dead ticket. so i close it.

Note: See TracTickets for help on using tickets.