Opened 8 years ago

Closed 8 years ago

#132 closed defect (fixed)

PDFSAM does not merge

Reported by: Batchheizer Owned by:
Priority: major Milestone: Enhanced
Component: general Version: 1.6.0-b22 GA
Severity: medium Keywords:
Cc:

Description

The Log says:

14:31:21,470 ERROR  Command Line: -o F:\WORK\test.pdf -f F:\WORK\Unbenan2.pdf -f F:\WORK\Unbenan3.pdf -u All:All: -overwrite -pdfversion 3 concat
org.pdfsam.console.exceptions.console.ConcatException
	at org.pdfsam.console.business.pdf.handlers.ConcatCmdExecutor.execute(ConcatCmdExecutor.java:228)
	at org.pdfsam.console.business.pdf.CmdExecuteManager.execute(CmdExecuteManager.java:97)
	at org.pdfsam.console.business.ConsoleServicesFacade.execute(ConsoleServicesFacade.java:75)
	at org.pdfsam.guiclient.commons.business.WorkThread.run(WorkThread.java:43)
	at org.pdfsam.guiclient.commons.business.WorkExecutor$WorkQueue$PoolWorker.run(WorkExecutor.java:142)
Caused by: ExceptionConverter: java.io.IOException: close failed (Invalid handle)
14:31:21,550 WARN   Fehler beim Abspielen des Klangs: mark/reset not supported

http://heanet.dl.sourceforge.net/project/pdfsam/pdfsam/2.2.1/pdfsam-2.2.1-out.zip

Reproduce:

  1. Open App 2. Plugins Merge/Extract? 3. Add some PDFs 4. enter Dest-file 5. Run

See output in log below.

I have merged with PDFSAM some months ago with RC or beta, but RC/RC2 or Beta do now have the same problem.

Change History (2)

comment:1 Changed 8 years ago by Batchheizer

With the new Odin (odin32bin-20110710-release.wpi) all works fine (only the Problem: 14:31:21,550 WARN Fehler beim Abspielen des Klangs: mark/reset not supported is still present).

Thanks. Ticket should be closed.

comment:2 Changed 8 years ago by dmik

  • Resolution set to fixed
  • Status changed from new to closed

Okay, thank you for testing.

Note: See TracTickets for help on using tickets.