Opened 3 years ago

Closed 3 years ago

#465 closed enhancement (duplicate)

Add option to unlock file if correct unlock is in the path to locked file error message

Reported by: gyoung Owned by:
Priority: minor Milestone: Release_3.20
Component: fm/2 base Version: 3.19
Keywords: Cc:

Description

Delete of "C:\OS2\DLL\DOSCALL1.DLL" failed
Module: worker.c Line number: 1749
OS/2 error: 32
Class: Resource or data locked
Action: Delay and retry
Location: Random access device such as a disk
"SYS0032: The process cannot access the file because it is being used by another process."

The default shouldn't unlock and delete the file

Change History (1)

comment:1 Changed 3 years ago by gyoung

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of 357

Note: See TracTickets for help on using tickets.