Opened 10 years ago

Closed 10 years ago

#416 closed defect (fixed)

Content from clipboard not 'pastable' into command window

Reported by: rbri Owned by: gyoung
Priority: major Milestone: Release_3.18
Component: fm/2 base Version: 3.17
Keywords: Cc:

Description

Select some files and then use the popup 'Save list to clipboard/file'. Then it is possible to past the filenames into applications (eg. e.exe). But Paste into a command window is not working. This bug is new in 3.17 (low and high memory version).

Copy the stuff from e.exe into the clipboard works with the command window.

Clipboard viewer is also able to see the content.

Marked this a major because i really use this feature every day....

Change History (3)

comment:1 Changed 10 years ago by gyoung

This is caused by FM/2 being loaded in high memory. If you install the low mem version from 3.17 it should fix the problem.

comment:2 Changed 10 years ago by gyoung

  • Owner set to gyoung
  • Status changed from new to assigned

comment:3 Changed 10 years ago by gyoung

  • Resolution set to fixed
  • Status changed from assigned to closed

CS 1489

Note: See TracTickets for help on using tickets.