Opened 12 years ago

Closed 12 years ago

#231 closed enhancement (fixed)

Warpin install: Do not automatically select FM/2 Utilities if already installed.

Reported by: jbs Owned by: jbs
Priority: minor Milestone: Release_3.10
Component: fm/2 base Version: 3.06
Keywords: Cc:

Description

During the Warpin install the current script always pre-selects the FM/2 Utilities for installation as long as the proper WPI file is present.

This enhancement would make Warpin check to see if the latest FM/2 Utilities is already installed on the user's PC. If so, then FM/2 Utilities will not be automatically pre-selected for installation. If the latest FM/2 Utilities are not installed then they will be pre-selected automatically for installation.

Change History (4)

comment:1 Changed 12 years ago by jbs

  • Status changed from new to assigned

comment:2 Changed 12 years ago by jbs

  • Version changed from 3.07 to 3.06

comment:3 Changed 12 years ago by jbs

Files have been committed. Unless bugs are found this ticket will be closed soon.

comment:4 Changed 12 years ago by jbs

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.