Opened 11 years ago

Closed 11 years ago

#166 closed defect (fixed)

Add DosQuerySysState as option; fix crash caused by DosQProcStatus

Reported by: gyoung Owned by:
Priority: major Milestone: Release_3.8
Component: fm/2 base Version: 3.08
Keywords: Cc:

Description


Change History (3)

comment:1 Changed 11 years ago by gyoung

DosQuerySysState? was added to fix the crash; will keep both for backward compatibility at least for now.

comment:2 Changed 11 years ago by gyoung

  • Summary changed from Add DosQuerySysState as option; fix crash caused by DosQProcSatus to Add DosQuerySysState as option; fix crash caused by DosQProcStatus

comment:3 Changed 11 years ago by gyoung

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.