Opened 12 years ago

Closed 12 years ago

#147 closed defect (worksforme)

Complex crash of FM/2 invovling PMview Netdrives mapping of a PEER drive and warpcenter

Reported by: gyoung Owned by:
Priority: major Milestone: Release_3.9
Component: fm/2 base Version:
Keywords: Cc:

Description

Doing a save as from PMview after it was called by FM/2 associations results in a trap of FM/2 if the save as is over a PEER network connection where the drive has been mapped by netdrives. The trap doesn't occur if wrap center is closed (This may relate to another trap on FM/2 close that appeared to be caused by lswitcher)

Attachments (1)

from_FM3dll_dll^map_Module_D_WATCOM (27.4 KB) - added by gyoung 12 years ago.
Trap screens from crash

Download all attachments as: .zip

Change History (5)

Changed 12 years ago by gyoung

Trap screens from crash

comment:1 Changed 12 years ago by gyoung

  • Summary changed from Complex crash of FM/2 invovling PMview Netdrives mapping of a PEER drive abd warpcenter to Complex crash of FM/2 invovling PMview Netdrives mapping of a PEER drive and warpcenter

comment:2 Changed 12 years ago by gyoung

If FM/2 is closed before the save as no crash occurs

comment:3 Changed 12 years ago by gyoung

  • Milestone set to Release_3.9

comment:4 Changed 12 years ago by gyoung

  • Resolution set to worksforme
  • Status changed from new to closed

I can no longer reproduce this. I am marking worksforme. Can always reopen if it reappears

Note: See TracTickets for help on using tickets.