Opened 5 years ago

Closed 3 years ago

#21 closed defect (fixed)

SAVE ERROR, can't continue

Reported by: Blonde Guy Owned by:
Priority: major Milestone: milestone4
Component: Boot Manager Version: 1.0
Keywords: Cc:

Description

I've got a machine with eCS 2.2 beta (don't remember which beta) that is giving this error at a remote location.

Is there a simple fix? The machine no longer boots.

See photo of screen.

Attachments (1)

Error from West LA thin client.jpg (46.0 KB) - added by Blonde Guy 5 years ago.
screen shot of error

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Blonde Guy

screen shot of error

comment:1 Changed 5 years ago by Blonde Guy

This appears to happen when the computer is booting with a USB stick. Possibly Air Boot is getting a wrong setting and trying to boot from the stick.

comment:2 Changed 4 years ago by Ben Rietbroek

Hi Neil,

This is indeed caused by having a usb-stick inserted while booting.
It is a known issue and will be fixed in a new release.

Sorry for the late reply,
I was in another quadrant of the universe and the
hyperspace transmitter was broken... ;)

Greetz,

Ben.

comment:3 Changed 3 years ago by Ben Rietbroek

Resolution: fixed
Status: newclosed

* This issue is assumed to be fixed *

There is a new release of AiR-BOOT which should fix this issue.
It can be downloaded here: https://github.com/rousseaux/netlabs.air-boot/releases

If this specific issue is *not* fixed, then please create a *new* ticket
here, http://trac.netlabs.org/air-boot/newticket, describe the problem you
are experiencing and insert a *reference* to this issue if you think it is
related.

Happy booting,

Ben.

Note: See TracTickets for help on using tickets.