Opened 8 years ago

Closed 6 years ago

#9 closed defect (unknown)

Doesn't work for Lenovo Thinkpad X61 Tablet

Reported by: eco Owned by: cjm
Priority: Feedback Pending Milestone:
Component: driver Version:
Keywords: Cc:

Description

Lenovo Thinkpad X61 Tablet.

The boot stops.

BIOS Setup -> SATA = AHCI

tried without params and with params: /s /r /n

Attachments (1)

IMG_20110921_023037.jpg (54.5 KB) - added by eco 8 years ago.

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by eco

comment:1 Changed 8 years ago by cjm

Does the X61 have a serial COM port and do you have a serial null modem cable which you could hook up to another computer with a terminal program to get boot-time debug output? If yes, please add the command line parameter "/d /d" to OS2AHCI.ADD, start a terminal program on the other computer with 9600 baud, no flow control, and send us the resulting debug log.

If this is no option, please let us know and we'll think of something else.

Thanks,
--Christian

comment:2 Changed 8 years ago by cjm

  • Owner changed from somebody to cjm
  • Status changed from new to accepted

comment:3 Changed 7 years ago by markus.thi

Ping...

comment:4 Changed 6 years ago by dazarewicz

  • Priority changed from major to Feedback Pending

What is the status of this system with the current 1.27 version of the driver?

comment:5 Changed 6 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from accepted to closed

No response. Ticket closed.

Note: See TracTickets for help on using tickets.