Opened 6 years ago

Last modified 5 years ago

#599 new comment

ACPI events stop work

Reported by: eco Owned by:
Priority: minor Milestone:
Component: ACPI PSD Version: 3.20.04
Keywords: Cc: ggamba@…

Description

Laptop: Lenovo Thinkpad Edge S230u Twist eCS 2.2 ? ACPI: 3.20.04 -- http://ecomstation.ru/temp/201406/acpi-20140604a.txt

After boot the battery level is changing as expected: 43% 46:52 43% 46:48 .. 42% 46:20

Now let's change the brigthness. -1 level

AFTER THIS: battery level doesn't change anymore

Change brighntess one more time -1 / +1 it doesn't change anymore

seems that all ACPI events stall.

Change History (5)

comment:1 Changed 6 years ago by dazarewicz

  • Version changed from 3.22.03 to 3.20.04

Version 3.20.04 is extremely old and no longer supported.

I cannot reproduce anything like this on any of my systems with current software.

comment:2 Changed 6 years ago by eco

The user installed 3.22.03

  • The system boots
  • The behavior of Brightness change is the same. It is changed to +2 levels and then all ACPI events stop work: Battery level doesn't change, user can't change Brightness level anymore

comment:3 Changed 6 years ago by abwillis

I was about to post that it works as expected on a Lenovo Thinkpad W500, however; I left the brightness just a bit lower than I want it and tried to bring it up a notch and it now doesn't change. I ran it all the way up and down a couple times but left it for the time to logon to the site and start to type and now the brightness is not changing.

comment:4 Changed 5 years ago by eco

OS/2 GURU Jam Session:

1) Thinkpad X61s / ACPI 3.22.03, no action, no reaction when you press Fn+Home

2) Thinkpad T510 / ACPI 3.22.02, brightness adjustment works fine, no hangs

comment:5 Changed 5 years ago by ggamba

  • Cc ggamba@… added
Note: See TracTickets for help on using tickets.