Opened 6 years ago

Closed 6 years ago

#574 closed defect (duplicate)

Machine will not boot

Reported by: Cyberpastor Owned by: dazarewicz
Priority: critical Milestone: Release 4.00
Component: ACPI PSD Version: 3.21.06
Keywords: Cc: Cyberpastor

Description

Motherboard is Asus M5A88-V EVO

Worked fine with ACPI 3.21.04 with the /VW switch, but with 3.21.06 I saw the eCS "boot blob", then a flashing cursor in the top left, and that is the state in which it remained.

I booted to a maintenance partition and removed the /VW switch, then rebooted. This time I saw the beginnings of a Trap 0008 report, but then it froze part-way through the CS:EIP line.

Change History (2)

comment:1 Changed 6 years ago by Cyberpastor

  • Cc Cyberpastor added

You suggested to others that they add /ST=4096 to the PSD line, and I found that it worked for me too -- with the /VW switch as well.

comment:2 Changed 6 years ago by dazarewicz

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #575

Note: See TracTickets for help on using tickets.