Opened 7 years ago

Closed 7 years ago

#571 closed defect (duplicate)

Java app iTrain and Rudigher Ihle's Emeroar TV hang with ACPI installed

Reported by: gerrit Owned by: dazarewicz
Priority: major Milestone: Release 4.00
Component: ACPI PSD Version: 3.21.04
Keywords: App hangs/ACPI Cc:

Description

The TV application Emperoar TV hangs with ACPI installed and running recorded movies was also not working as Emperoar TV hangs with a repeating error sound.

The java program iTrain (used to control my model train layout) works okay with ACPI not installed. With ACPI installed the iTrain startup splash screen doesn't disappear anymore and all kind of functions got either very slow or do not work at all.

Both applications are heavy interrupt users.

Attachments (1)

DUALCORE-20130104-acpi-3.21.04.zip (62.0 KB) - added by gerrit 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by gerrit

comment:1 Changed 7 years ago by dazarewicz

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of 572

Note: See TracTickets for help on using tickets.