Opened 7 years ago

Closed 6 years ago

#565 closed defect (wontfix)

Resume doesn't work on A8N SLI Premium

Reported by: Yoda Owned by: dazarewicz
Priority: minor Milestone:
Component: ACPI PSD Version: 3.21.07
Keywords: Cc:

Description

Asus A8N SLI Premium seems to be able to suspend here; but Resume just gives a black screen, with nothing working.

The are a few beeps from speaker at Resume, that's all.

Change History (7)

comment:1 Changed 7 years ago by ecsnl

When that happens can you press C-A-D and does the system restart ?

Some systems do recover but only the video is not restored. Some systems only the screen comes back but somewhere the resume hangs.

Thats one of the other things on the list to get the Panorama driver to restore the video further.

Roderick

comment:2 Changed 7 years ago by Yoda

  • Version changed from 3.21.03 to 3.21.04

No, it hangs where it is. Hard reset required.

I'm using SNAP, not Panorama.

With latest debug driver, I get the 4 rising sounds; but the screen stays in sleep, and CAD doesn't work.

There are a few more beeps - most likely from Danis

comment:3 Changed 7 years ago by yoda

  • Version changed from 3.21.04 to 3.21.07

No change with 3.21.07

comment:4 Changed 7 years ago by dazarewicz

The current version of the Snap driver does not do suspend/resume. Every time I tried Snap on a system, it hangs on resume. Systems that suspend/resume properly with Panorama hang in resume with Snap. Future versions of Snap will probably support suspend/resume but the current version does not.

If you hear the 4 rising tones, then the system has resumed and there is nothing more for the PSD (or ACPI software) to do. If your system is not functional at this point, you have a problem outside of the ACPI software, probably Snap or Danis506 or another driver.

comment:5 Changed 7 years ago by yoda

This is news to me. I have never heard before, that SNAP should _not_ be working with suspend/resume.

Are you saying, that this MoBo? works fine for you with Panorama ?

Anyway, I will try Panorama on my test partition for ACPI.

comment:6 Changed 7 years ago by yoda

Well tried Panorama; that didn't change a thing.

Removed a USBCDROM driver, that acpistat claimed didn't support R/S and changed Danis to no parameters. Still no resume.

Get the 4 tones, and then a frozen system. Graphics ATI X850

comment:7 Changed 6 years ago by yoda

  • Milestone Release Version 4.0.0 deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Reporter switching to *nix....

Note: See TracTickets for help on using tickets.