Opened 7 years ago

Closed 7 years ago

#552 closed defect (duplicate)

System hangs after mouse move

Reported by: eco Owned by: dazarewicz
Priority: major Milestone: Release 4.00
Component: ACPI PSD Version: 3.20.04
Keywords: Cc:

Description

e-co:

Report from: Capricorn

AMouse

The system boots and hangs if user is moving mouse

OS: eCS 2.1 ACPI: 3.20.04 Kernel: 14.105 Motherboard: Foxconn 945G7AD Mouse driver: AMouse

CPU: the user tested different processors: Intel Pentium 4 3GHz, Intel Pentium Dual Core 1.6GHz, Pentium Core 2 Duo 1.8GHz

Let's keep Core 2 Duo CPU.

IBM Mouse

The user changed AMouse to IBM Mouse. No hangs, 3 buttons are working buy wheel doesn't work. That's why the user is interested in AMouse.

/VW switch

AMouse, ACPI /VW switch

The system boots, no hangs. 2 CPUs in eCenter.

Change History (3)

comment:1 Changed 7 years ago by eco

e-co:

Capricorn: with that SMP options AMouse works all right, even when ACPI.PSD have no /VW key! TeLLie , the only question left is "Why it sees only 2 buttons and no wheel?"

comment:2 Changed 7 years ago by dazarewicz

I'm sorry, but I cannot help you with mouse problems here. This ticketing system is only for PSD and ACPI subsystem issues. I don't see any issues in this ticket that relate to the PSD. I don't think there is a ticket system for AMOUSE specifically, so you can try the bug tracker at www.ecomstation.com.

comment:3 Changed 7 years ago by eco

  • Resolution set to duplicate
  • Status changed from new to closed

ok, standard situatuiin with SMP switch for AMouse. Let's close the ticket.

Note: See TracTickets for help on using tickets.