Opened 10 years ago

Closed 7 years ago

Last modified 6 years ago

#457 closed defect (Unsupported Version)

318PK and nForce430 chipset report

Reported by: losepete Owned by: eco
Priority: major Milestone:
Component: ACPI PSD Version:
Keywords: Cc:

Description

I applied ACPI318PK to an eCS2.0RC7 system that had ACPI3.17 installed.

With the config.sys line PSD=ACPI.PSD /SMP /APIC the system cannot boot with USB and Uniaud drivers installed so I REM'd those and rebooted.

I attach the logs generated after a successful (USB and Uniaud less) boot as acpi318PK-log-Asus-M2N.ziq

I am pleased to report that using the config.sys line PSD=ACPI.PSD /SMP /CD /TMR /APIC /!NOD both USB and Uniaud work fine - and the system is about as stable as with ACPI3.14; a big improvement over ACPI3.15/3.16/3.17

Attachments (1)

acpi318PK-log-Asus-M2N.ziq (109.3 KB) - added by losepete 10 years ago.

Download all attachments as: .zip

Change History (9)

Changed 10 years ago by losepete

comment:1 Changed 10 years ago by losepete

Having used ACPI318PK for a few days I would now say the main difference between 318PK and 3.14 is that 318PK seems to cause the Desktop to "freeze" for around 45 seconds every couple of hours; I do not get that "freeze" when using v3.14

comment:2 Changed 10 years ago by pasha

Try remove your floppy drive letters from all watchers of system?

comment:3 Changed 10 years ago by losepete

What software - apart from the system - are you thinking of? I ask because I cannot think of any software... apart from Drive Label Daemon which is not running anyway.

comment:4 Changed 10 years ago by pasha

I see in log very often do "MASK IRQ6/UNMASK IRQ6". IRQ6 usual going to floppy. If anybody from WPS has access to him - it can be your 45 seconds.

comment:5 Changed 10 years ago by losepete

Yes, Hardware Manager usually shows floppy on IRQ6.

Now the problem is: I have *NO* software accessing A: or B: that runs as a background process - and I have not used the A: drive for a long time (probably close to a year) so it is nothing to do with "user access" to drive A:

If the floppy is being accessed in any way it is a standard system event and acpi should deal with that. However this "access" is hidden and does not involve the drive actually doing anything, no spinning of drive, no LED indicating use, no disk in drive.

Did I read somewhere that OS/2 "checks" drives available on a regular basis? If that is the case then there is Sweet FA I can do about that - acpi needs to be able to deal with system events happening.

You may want to check for this in other reports by other people as other systems with an installed A: drive will suffer the same problem.

comment:6 Changed 10 years ago by losepete

A final thought on this IRQ6 question:

The log you have is SOLELY from BOOTING - I did not use the system when booted except to collect and post the logs.

That suggests you need to look more closely at the code involved in acpi.psd and/or related software.

comment:7 Changed 7 years ago by dazarewicz

  • Resolution set to Unsupported Version
  • Status changed from new to closed

This ticket is extremely old and the problem is not even applicable to the current version. Please open a new ticket if there is still a problem.

comment:8 Changed 6 years ago by dazarewicz

  • Milestone eCS 2.x deleted

Milestone eCS 2.x deleted

Note: See TracTickets for help on using tickets.