Opened 10 years ago

Closed 7 years ago

#447 closed defect (unknown)

ACPI 3.17, degradation, Thinkpad T43

Reported by: eco Owned by: eco
Priority: major Milestone: Feedback pending
Component: Daemon Version: 3.16
Keywords: Suspend Cc:

Description

From: Doug Bissett source: http://news.ecomstation.nl/article.php?id=3006&group=ecomstation.beta#3006

However, when I tried it on my IBM Thinkpad T43 (1871-W8M), it made it through the install okay, but the phase 3 boot crashed when ACPI 3.17 tried to load. I had tried the 3.17 version previously (ACPI317-2008-08-24.ZIP), and had the same problem (reported). That one also crashed when I tried it on my desktop (also reported), but I haven't had time to try Silver on the desktop, yet. When I replaced ACPI 3.17 with ACPI 3.16, on the T43, I got the thing booted, and it seems to be working as well as RC6a did, with ACPI 3.16 (which isn't perfect).

Change History (4)

comment:1 Changed 10 years ago by dgbisse

I am now running ACPI 3.18, as distributed in the file ACPI318FULL.ZIP. This seems to be working at least as well as 3.16 does.

Suspend appears to work, but resume does not. It just comes back to a black screen. The only thing that works, is the 5 second power off with the power button.

comment:2 Changed 7 years ago by dazarewicz

  • Component changed from ACPI PSD to Daemon
  • Keywords Suspend added

I assume this ticket is reporting a problem with suspend / resume, which is an unsupported feature at this time.

comment:3 Changed 7 years ago by dazarewicz

  • Milestone changed from Release version 3.19 to Feedback pending

Please try the current version.

comment:4 Changed 7 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from new to closed

No response from reporter. Ticket is for an old version.

Note: See TracTickets for help on using tickets.