Opened 10 years ago

Closed 7 years ago

#440 closed defect (unknown)

TRAPe in GenMac after installing ACPI 3.17

Reported by: madodel Owned by: eco
Priority: major Milestone: Feedback pending
Component: ACPI PSD Version: 3.17
Keywords: Suspend Cc:

Description

Installed both the original ACPI317.zip and the ACPI317-2008-08-24.ZIP Trying to suspend I get a Trap 000e Exception in module genmac32. This is on a T61 with eCS 2.0RC7.

Attachments (1)

GenMacACPITrap1.jpg (89.6 KB) - added by madodel 10 years ago.
trap screen image

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by madodel

trap screen image

comment:1 Changed 7 years ago by dazarewicz

  • Keywords Suspend added

comment:2 Changed 7 years ago by dazarewicz

  • Milestone changed from Release version 3.19 to Feedback pending

Please try the current version.

comment:3 Changed 7 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from new to closed

No response from reporter. Ticket is for an old version.

Note: See TracTickets for help on using tickets.