Opened 10 years ago

Closed 7 years ago

#435 closed defect (Unsupported Version)

v3.16 (eCS2 RC7) and nForce430/MCP61 chipset

Reported by: losepete Owned by: eco
Priority: major Milestone: Release version 3.19
Component: ACPI PSD Version: 3.16
Keywords: Cc:

Description

Sorry to report that this build works best using this line:-

PSD=ACPI.PSD /SMP /PIC

Attempting to use the /APIC switch the system does boot using this line:-

PSD=ACPI.PSD /SMP /TMR /APIC /!NOD

Sadly the system becomes extremely unstable extremely quickly using that line.

Change History (7)

comment:1 Changed 10 years ago by pasha

Explain me pls, where is problem? ;-) /!nod for crasy case only ;-)

comment:2 Changed 10 years ago by losepete

As we have discussed countless times:-

It is IMPOSSIBLE to boot a useful system, ie with working audio and usb devices, when using ACPI (Any Version!) on a system using the nForce430/MCP61 chipset if using the /ACPI switch as the system will stop booting at USBEHCD.SYS. This is resolved by using the /!NOD switch.

I am currently considering backlevelling the ACPI (v3.16) supplied with eCS2.0RC7 (aka Silver) to v3.14 to see if that makes this build of eCS2.0 more stable.

I can already say with a lot of certainty that v3.14 is the only build of ACPI that comes close to working acceptably on my eCS2.0RC6a installation - using /APIC and /!NOD switches or simply /PIC

comment:3 Changed 10 years ago by pasha

For Nvidia nForce only /APIC. I don't have in my hand your model. If you can boot with /PIC - so try with last uniaud. You can try /PIC. And I need some time for echi driver

comment:4 Changed 10 years ago by losepete

If I understood your response we would probably get further... Sorry but it simply does not make sense.

comment:5 Changed 10 years ago by losepete

When posting the above my system suddenly lost *ALL* network connectivity and hung.

You can take this as an indication that ACPI-08-09 is about as good on this system as any of the other 3.15 and 3.16 builds: Non-Working.

comment:6 Changed 10 years ago by pasha

Is it #438 ticket now?

comment:7 Changed 7 years ago by dazarewicz

  • Resolution set to Unsupported Version
  • Status changed from new to closed

This ticket is really old and not really relevant to the current software. If you still have problems with the current version, please open a new ticket.

Note: See TracTickets for help on using tickets.