Opened 11 years ago

Closed 11 years ago

#38 closed defect (No Change Needed)

MPTS traps after installing ACPI 3.01

Reported by: info@… Owned by: pasha
Priority: trivial Milestone:
Component: ACPI PSD Version: 3.01
Keywords: MPTS trap Cc:

Description

After installing ACPI 3.01 I firstly encountered a problem with the RTSND.OS2 driver for my NIC with RTL8139. Something with IRQ (it scrolls too fast off screen without pausing to read it properly). Nevertheless the network seemed to work. After I upgraded from the driver provided with eCS 2.0 RC1 (2005-09-10) to the latest driver (2005-12-05) these messages did not show up anymore. But now I cannot configure network 'Adapters and protocols' anymore due to a trap in MTPS (IBMLXCFG.DLL), see POPUPLOG.OS2 below. Rob Hamerling

------------------------------------------------------------

08-26-2007 09:21:35 SYS3175 PID 0053 TID 0001 Slot 007f

G:\IBMCOM\MPTS.EXE

c0000005

1dc36b6a

P1=00000008 P2=00006c74 P3=XXXXXXXX P4=XXXXXXXX

EAX=0000a99f EBX=00000008 ECX=000078de EDX=e3680057

ESI=000c6d45 EDI=ee2778d8

DS=a99f DSACC=00f3 DSLIM=0000b5e3

ES=036f ESACC=00f3 ESLIM=0000fffe

FS=150b FSACC=00f3 FSLIM=00000030

GS=0000 GSACC= GSLIM=

CS:EIP=ee1f:00006b6a CSACC=00fb CSLIM=0000cb6b

SS:ESP=0047:000078a8 SSACC=00f3 SSLIM=0000c297

EBP=000c78b6 FLG=00010246

IBMLXCFG.DLL 0004:00006b6a

Change History (3)

comment:1 Changed 11 years ago by Rob Hamerling <info@…>

  • Priority changed from major to trivial

It seems that the trap of MPTS is not caused by the transition of ACPI 2.22 to 3.01! By the addition of a new NIF file to \IBMCOM\MACS this directory contained more than 120 of these, causing a known problem with MPTS. After I removed some NIF files the re-configuration worked again. Sorry for the false alarm.

comment:2 in reply to: ↑ description Changed 11 years ago by pasha

Replying to info@robh.nl:

After installing ACPI 3.01 I firstly encountered a problem with the RTSND.OS2 driver for my NIC with RTL8139. Something with IRQ (it scrolls too fast off screen without pausing to read it properly). Nevertheless the network seemed to work. After I upgraded from the driver provided with eCS 2.0 RC1 (2005-09-10) to the latest driver (2005-12-05) these messages did not show up anymore. But now I cannot configure network 'Adapters and protocols' anymore due to a trap in MTPS (IBMLXCFG.DLL), see POPUPLOG.OS2 below. Rob Hamerling

------------------------------------------------------------

08-26-2007 09:21:35 SYS3175 PID 0053 TID 0001 Slot 007f

G:\IBMCOM\MPTS.EXE

c0000005

1dc36b6a

P1=00000008 P2=00006c74 P3=XXXXXXXX P4=XXXXXXXX

EAX=0000a99f EBX=00000008 ECX=000078de EDX=e3680057

ESI=000c6d45 EDI=ee2778d8

DS=a99f DSACC=00f3 DSLIM=0000b5e3

ES=036f ESACC=00f3 ESLIM=0000fffe

FS=150b FSACC=00f3 FSLIM=00000030

GS=0000 GSACC= GSLIM=

CS:EIP=ee1f:00006b6a CSACC=00fb CSLIM=0000cb6b

SS:ESP=0047:000078a8 SSACC=00f3 SSLIM=0000c297

EBP=000c78b6 FLG=00010246

IBMLXCFG.DLL 0004:00006b6a

Do you try remove xxxxx.nif from \ibmcom\macs ? xxxxx.nif for netcard, which don't use by you.

comment:3 Changed 11 years ago by anonymous

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.