Opened 10 years ago

Closed 6 years ago

#327 closed defect (unknown)

Embedded controller, ASUS A6Ja

Reported by: eco Owned by: eco
Priority: major Milestone: Release version 3.19
Component: ACPI PSD Version: 3.15
Keywords: Cc:

Attachments (6)

myacpica-1.log (92.6 KB) - added by eco 10 years ago.
asus-a6ja-log1.zip (26.1 KB) - added by eco 10 years ago.
acpi.log (44.9 KB) - added by eco 10 years ago.
acpi2.log (159.2 KB) - added by eco 10 years ago.
1-acpi.log (13.4 KB) - added by eco 10 years ago.
2-acpi.log (1.9 KB) - added by eco 10 years ago.
trying to adjust brightness

Download all attachments as: .zip

Change History (17)

Changed 10 years ago by eco

Changed 10 years ago by eco

comment:1 Changed 10 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 10 years ago by eco

ASUS A6Ja, testing ACPi 3.14

all devices work, network works

Central Remote Control seems working.

Something is wrong?

both logs contain:

AcpiWaitIBF rc=640 Interrupt NOT Handled!!!!

Changed 10 years ago by eco

Changed 10 years ago by eco

comment:3 Changed 10 years ago by eco

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Version changed from 3.11 to 3.15

e-co:

testing ACPI 3.15 (2009/03/10)

1) ACPI.PSD, APM.ADD, POLLING

Emm wait lock 394444 Cnt:1 VA:FFCFFDD4

never stops..

2) ACPI.PSD, without APM.ADD:

logs attached

3) ACPI.PSD, APM.ADD, without POLLING

Emm wait lock 394444 Cnt:1 VA:FFCFFDD4

never stops..

Changed 10 years ago by eco

Changed 10 years ago by eco

trying to adjust brightness

comment:4 Changed 10 years ago by pasha

I need look to DSDT table, create full packets of logs pls

comment:5 Changed 9 years ago by stevenhl

  • Milestone changed from Release version 3.12 to Release version 3.15

comment:6 Changed 9 years ago by eco

e-co:

ACPI.PSD: 3.15 (ACPI315-09_05_2009.ZIP)

Trap after boot to desktop:

http://ecomstation.ru/temp/200905/DSC03897s.jpg

http://ecomstation.ru/temp/200905/DSC03898s.jpg

the problem repeats with all builds of ACPI 3.15 (2009)

Pasha said that this happens because of kernel thread usage.

comment:7 Changed 9 years ago by eco

e-co:

/SMP /APIC /CD /VBE

If boot in PIC mode: /SMP /CD /VBE then TRAP 0008 too

comment:8 Changed 9 years ago by eco

  • Description modified (diff)
  • Summary changed from ASUS A6Ja, check my logs to Embedded controller, ASUS A6Ja

ACPI 3.15, 3.16 => trap 0008

Testing 3.16+ special build, 20090802

Polling Full

  • High CPU load: 20%/20%
  • battery level 51% and doesn't change in time
  • Brigthness doesn't change

http://ecomstation.ru/temp/200908/3-16-90802a-full-acpica.log http://ecomstation.ru/temp/200908/3-16-90802a-full-acpi-log-Model-of-your-PC.ziq

Polling Part:

  • CPU load: 10%/10%
  • battery level 27% is changing... 26%.. 19%
  • I can change brigthness

http://ecomstation.ru/temp/200908/3-16-90802a-part-acpica.log http://ecomstation.ru/temp/200908/3-16-90802a-part-acpi-log-Model-of-your-PC.ziq

Polling None:

  • hang on boot

http://ecomstation.ru/temp/200908/DSC04218s.jpg

comment:9 Changed 8 years ago by pasha

Please download experimental ACPI build from Mensys site:

  • Experimental build for you:

acpi319PollingFullOnly.zip

comment:10 Changed 7 years ago by pasha

  • Owner changed from pasha to eco
  • Status changed from reopened to new

feedback pending -> mensys stage

comment:11 Changed 6 years ago by dazarewicz

  • Resolution set to unknown
  • Status changed from new to closed

This ticket is for an unsupported version. Please open a new ticket if you still have problems after using the current version.

Note: See TracTickets for help on using tickets.