Opened 11 years ago

Closed 11 years ago

#190 closed defect (fixed)

No poweroff with acpi 3.06 on ASUS P4C800Deluxe

Reported by: guest Owned by: pasha
Priority: major Milestone: Release version 3.08
Component: ACPI PSD Version: 3.06
Keywords: Cc:

Description

Shutdown of the system not possible. Worked fine with 3.03.

System does not boot when using /APIC /SMP - additional switch /CD needed. Strange behaviour when using switches /APIC /SMP /CD - somestimes the system reacts really slow and isn't really usable until reboot. I'm using acpi without switches right now.

Attachments (1)

acpi-log-Intel-P4-2.60GHz-ASUS-P4C800Deluxe-Bios-1021.005.ziq (60.5 KB) - added by guest 11 years ago.
ACPI Loggers

Download all attachments as: .zip

Change History (5)

comment:1 Changed 11 years ago by eco

you can boot to desktop so collect logs: http://ecomstation.ru/projects/acpitools/?action=logs

comment:2 Changed 11 years ago by guest

I have this exact board and it works fine with /SMP /APIC ONLY IF hyperthreading is turned OFF. If ON the SNAP driver will do exactly as you report, but Panorama works fine. So you need to decide which is more important: hyperthreading or SNAP.

The shutdown issue is described in the file ACPI-hardware.doc. You need to add GPEDisable 0x1D to the acpi.cfg file.

comment:3 Changed 11 years ago by guest

Okay... I've reserved IRQ 3,5 and 7 in BIOS settings, disabled HT and activated switches /SMP, /APIC and /CD. Also added GPEDisable 0x1D to acpi.cfg file. System works fine and shutdown is also possible. I've never tried panorama because my graphics adapter isn't listed and rc4 does not have the option to install it automatically. I think the ACPI installer should autodetect such configuration problems for eCS2.0 to be usable for many people without experience...

Thanks for the feedback.

comment:4 Changed 11 years ago by eco

  • Resolution set to fixed
  • Status changed from new to closed

OK, added your suggestions to Short list http://ecomstation.ru/projects/acpitools/?action=hardware

Note: See TracTickets for help on using tickets.