Last change
on this file since 1882 was 1882, checked in by Silvan Scherrer, 8 years ago |
libusb: update trunk to version 1.0.21
|
File size:
672 bytes
|
Line | |
---|
1 | AUTOMAKE_OPTIONS = dist-bzip2 no-dist-gzip
|
---|
2 | ACLOCAL_AMFLAGS = -I m4
|
---|
3 | DISTCLEANFILES = libusb-1.0.pc
|
---|
4 | EXTRA_DIST = TODO PORTING msvc libusb/libusb-1.0.def libusb/version_nano.h \
|
---|
5 | examples/getopt/getopt.c examples/getopt/getopt1.c examples/getopt/getopt.h \
|
---|
6 | android Xcode
|
---|
7 | SUBDIRS = libusb doc
|
---|
8 |
|
---|
9 | if BUILD_EXAMPLES
|
---|
10 | SUBDIRS += examples
|
---|
11 | endif
|
---|
12 |
|
---|
13 | if BUILD_TESTS
|
---|
14 | SUBDIRS += tests
|
---|
15 | endif
|
---|
16 |
|
---|
17 | pkgconfigdir=$(libdir)/pkgconfig
|
---|
18 | pkgconfig_DATA=libusb-1.0.pc
|
---|
19 |
|
---|
20 | .PHONY: dist-up
|
---|
21 |
|
---|
22 | reldir = .release/$(distdir)
|
---|
23 | dist-up: dist
|
---|
24 | rm -rf $(reldir)
|
---|
25 | mkdir -p $(reldir)
|
---|
26 | cp $(distdir).tar.bz2 $(reldir)
|
---|
27 | rsync -rv $(reldir) frs.sourceforge.net:/home/frs/project/l/li/libusb/libusb-1.0/
|
---|
28 | rm -rf $(reldir)
|
---|
Note:
See
TracBrowser
for help on using the repository browser.