source: libmikmod/vendor/current/mmio/Makefile.in@ 1454

Last change on this file since 1454 was 1454, checked in by valerius, 9 years ago

libmikmod: Import version 3.3.8 from vendor.

Source URL: https://sourceforge.net/projects/mikmod/files/libmikmod/3.3.8/libmikmod-3.3.8.tar.gz/download

File size: 11.0 KB
Line 
1# Makefile.in generated by automake 1.11.6 from Makefile.am.
2# @configure_input@
3
4# Copyright (C) 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002,
5# 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011 Free Software
6# Foundation, Inc.
7# This Makefile.in is free software; the Free Software Foundation
8# gives unlimited permission to copy and/or distribute it,
9# with or without modifications, as long as this notice is preserved.
10
11# This program is distributed in the hope that it will be useful,
12# but WITHOUT ANY WARRANTY, to the extent permitted by law; without
13# even the implied warranty of MERCHANTABILITY or FITNESS FOR A
14# PARTICULAR PURPOSE.
15
16@SET_MAKE@
17VPATH = @srcdir@
18am__make_dryrun = \
19 { \
20 am__dry=no; \
21 case $$MAKEFLAGS in \
22 *\\[\ \ ]*) \
23 echo 'am--echo: ; @echo "AM" OK' | $(MAKE) -f - 2>/dev/null \
24 | grep '^AM OK$$' >/dev/null || am__dry=yes;; \
25 *) \
26 for am__flg in $$MAKEFLAGS; do \
27 case $$am__flg in \
28 *=*|--*) ;; \
29 *n*) am__dry=yes; break;; \
30 esac; \
31 done;; \
32 esac; \
33 test $$am__dry = yes; \
34 }
35pkgdatadir = $(datadir)/@PACKAGE@
36pkgincludedir = $(includedir)/@PACKAGE@
37pkglibdir = $(libdir)/@PACKAGE@
38pkglibexecdir = $(libexecdir)/@PACKAGE@
39am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
40install_sh_DATA = $(install_sh) -c -m 644
41install_sh_PROGRAM = $(install_sh) -c
42install_sh_SCRIPT = $(install_sh) -c
43INSTALL_HEADER = $(INSTALL_DATA)
44transform = $(program_transform_name)
45NORMAL_INSTALL = :
46PRE_INSTALL = :
47POST_INSTALL = :
48NORMAL_UNINSTALL = :
49PRE_UNINSTALL = :
50POST_UNINSTALL = :
51build_triplet = @build@
52host_triplet = @host@
53subdir = mmio
54DIST_COMMON = $(srcdir)/Makefile.am $(srcdir)/Makefile.in
55ACLOCAL_M4 = $(top_srcdir)/aclocal.m4
56am__aclocal_m4_deps = $(top_srcdir)/m4/esd.m4 \
57 $(top_srcdir)/m4/libtool.m4 $(top_srcdir)/m4/ltoptions.m4 \
58 $(top_srcdir)/m4/ltsugar.m4 $(top_srcdir)/m4/ltversion.m4 \
59 $(top_srcdir)/m4/lt~obsolete.m4 $(top_srcdir)/m4/pkg.m4 \
60 $(top_srcdir)/m4/sdl.m4 $(top_srcdir)/m4/sdl2.m4 \
61 $(top_srcdir)/configure.ac
62am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
63 $(ACLOCAL_M4)
64mkinstalldirs = $(SHELL) $(top_srcdir)/autotools/mkinstalldirs
65CONFIG_HEADER = $(top_builddir)/config.h
66CONFIG_CLEAN_FILES =
67CONFIG_CLEAN_VPATH_FILES =
68SOURCES =
69DIST_SOURCES =
70am__can_run_installinfo = \
71 case $$AM_UPDATE_INFO_DIR in \
72 n|no|NO) false;; \
73 *) (install-info --version) >/dev/null 2>&1;; \
74 esac
75DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
76ACLOCAL = @ACLOCAL@
77AMTAR = @AMTAR@
78AR = @AR@
79AS = @AS@
80AUTOCONF = @AUTOCONF@
81AUTOHEADER = @AUTOHEADER@
82AUTOMAKE = @AUTOMAKE@
83AWK = @AWK@
84CC = @CC@
85CCDEPMODE = @CCDEPMODE@
86CFLAGS = @CFLAGS@
87CPP = @CPP@
88CPPFLAGS = @CPPFLAGS@
89CYGPATH_W = @CYGPATH_W@
90DEFS = @DEFS@
91DEPDIR = @DEPDIR@
92DLLTOOL = @DLLTOOL@
93DSYMUTIL = @DSYMUTIL@
94DUMPBIN = @DUMPBIN@
95ECHO_C = @ECHO_C@
96ECHO_N = @ECHO_N@
97ECHO_T = @ECHO_T@
98EGREP = @EGREP@
99ESD_CFLAGS = @ESD_CFLAGS@
100ESD_CONFIG = @ESD_CONFIG@
101ESD_LIBS = @ESD_LIBS@
102EXEEXT = @EXEEXT@
103FGREP = @FGREP@
104GREP = @GREP@
105INSTALL = @INSTALL@
106INSTALL_DATA = @INSTALL_DATA@
107INSTALL_PROGRAM = @INSTALL_PROGRAM@
108INSTALL_SCRIPT = @INSTALL_SCRIPT@
109INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
110LD = @LD@
111LDFLAGS = @LDFLAGS@
112LIBMIKMOD_MAJOR_VERSION = @LIBMIKMOD_MAJOR_VERSION@
113LIBMIKMOD_MICRO_VERSION = @LIBMIKMOD_MICRO_VERSION@
114LIBMIKMOD_MINOR_VERSION = @LIBMIKMOD_MINOR_VERSION@
115LIBMIKMOD_VERSION = @LIBMIKMOD_VERSION@
116LIBOBJS = @LIBOBJS@
117LIBRARY_LIB = @LIBRARY_LIB@
118LIBS = @LIBS@
119LIBTOOL = @LIBTOOL@
120LIB_LDADD = @LIB_LDADD@
121LIPO = @LIPO@
122LN_S = @LN_S@
123LTLIBOBJS = @LTLIBOBJS@
124LT_SYS_LIBRARY_PATH = @LT_SYS_LIBRARY_PATH@
125MAINT = @MAINT@
126MAKEINFO = @MAKEINFO@
127MANIFEST_TOOL = @MANIFEST_TOOL@
128MIKMOD_LT_AGE = @MIKMOD_LT_AGE@
129MIKMOD_LT_CURRENT = @MIKMOD_LT_CURRENT@
130MIKMOD_LT_REVISION = @MIKMOD_LT_REVISION@
131MKDIR_P = @MKDIR_P@
132NM = @NM@
133NMEDIT = @NMEDIT@
134OBJDUMP = @OBJDUMP@
135OBJEXT = @OBJEXT@
136OTOOL = @OTOOL@
137OTOOL64 = @OTOOL64@
138PACKAGE = @PACKAGE@
139PACKAGE_BUGREPORT = @PACKAGE_BUGREPORT@
140PACKAGE_NAME = @PACKAGE_NAME@
141PACKAGE_STRING = @PACKAGE_STRING@
142PACKAGE_TARNAME = @PACKAGE_TARNAME@
143PACKAGE_URL = @PACKAGE_URL@
144PACKAGE_VERSION = @PACKAGE_VERSION@
145PATH_SEPARATOR = @PATH_SEPARATOR@
146PKG_CONFIG = @PKG_CONFIG@
147PKG_CONFIG_LIBDIR = @PKG_CONFIG_LIBDIR@
148PKG_CONFIG_PATH = @PKG_CONFIG_PATH@
149RANLIB = @RANLIB@
150REENTRANT = @REENTRANT@
151SDL2_CONFIG = @SDL2_CONFIG@
152SDL_CFLAGS = @SDL_CFLAGS@
153SDL_CONFIG = @SDL_CONFIG@
154SDL_LIBS = @SDL_LIBS@
155SED = @SED@
156SET_MAKE = @SET_MAKE@
157SHELL = @SHELL@
158STRIP = @STRIP@
159VERSION = @VERSION@
160XMKMF = @XMKMF@
161abs_builddir = @abs_builddir@
162abs_srcdir = @abs_srcdir@
163abs_top_builddir = @abs_top_builddir@
164abs_top_srcdir = @abs_top_srcdir@
165ac_ct_AR = @ac_ct_AR@
166ac_ct_CC = @ac_ct_CC@
167ac_ct_DUMPBIN = @ac_ct_DUMPBIN@
168am__include = @am__include@
169am__leading_dot = @am__leading_dot@
170am__quote = @am__quote@
171am__tar = @am__tar@
172am__untar = @am__untar@
173bindir = @bindir@
174build = @build@
175build_alias = @build_alias@
176build_cpu = @build_cpu@
177build_os = @build_os@
178build_vendor = @build_vendor@
179builddir = @builddir@
180datadir = @datadir@
181datarootdir = @datarootdir@
182docdir = @docdir@
183dvidir = @dvidir@
184exec_prefix = @exec_prefix@
185host = @host@
186host_alias = @host_alias@
187host_cpu = @host_cpu@
188host_os = @host_os@
189host_vendor = @host_vendor@
190htmldir = @htmldir@
191includedir = @includedir@
192infodir = @infodir@
193install_sh = @install_sh@
194libdir = @libdir@
195libexecdir = @libexecdir@
196localedir = @localedir@
197localstatedir = @localstatedir@
198mandir = @mandir@
199mkdir_p = @mkdir_p@
200oldincludedir = @oldincludedir@
201pdfdir = @pdfdir@
202prefix = @prefix@
203program_transform_name = @program_transform_name@
204psdir = @psdir@
205sbindir = @sbindir@
206sharedstatedir = @sharedstatedir@
207srcdir = @srcdir@
208sysconfdir = @sysconfdir@
209target_alias = @target_alias@
210top_build_prefix = @top_build_prefix@
211top_builddir = @top_builddir@
212top_srcdir = @top_srcdir@
213EXTRA_DIST = mmalloc.c mmerror.c mmio.c CMakeLists.txt
214all: all-am
215
216.SUFFIXES:
217$(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.am $(am__configure_deps)
218 @for dep in $?; do \
219 case '$(am__configure_deps)' in \
220 *$$dep*) \
221 ( cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh ) \
222 && { if test -f $@; then exit 0; else break; fi; }; \
223 exit 1;; \
224 esac; \
225 done; \
226 echo ' cd $(top_srcdir) && $(AUTOMAKE) --foreign mmio/Makefile'; \
227 $(am__cd) $(top_srcdir) && \
228 $(AUTOMAKE) --foreign mmio/Makefile
229.PRECIOUS: Makefile
230Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
231 @case '$?' in \
232 *config.status*) \
233 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh;; \
234 *) \
235 echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)'; \
236 cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe);; \
237 esac;
238
239$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
240 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
241
242$(top_srcdir)/configure: @MAINTAINER_MODE_TRUE@ $(am__configure_deps)
243 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
244$(ACLOCAL_M4): @MAINTAINER_MODE_TRUE@ $(am__aclocal_m4_deps)
245 cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh
246$(am__aclocal_m4_deps):
247
248mostlyclean-libtool:
249 -rm -f *.lo
250
251clean-libtool:
252 -rm -rf .libs _libs
253tags: TAGS
254TAGS:
255
256ctags: CTAGS
257CTAGS:
258
259
260distdir: $(DISTFILES)
261 @srcdirstrip=`echo "$(srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
262 topsrcdirstrip=`echo "$(top_srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
263 list='$(DISTFILES)'; \
264 dist_files=`for file in $$list; do echo $$file; done | \
265 sed -e "s|^$$srcdirstrip/||;t" \
266 -e "s|^$$topsrcdirstrip/|$(top_builddir)/|;t"`; \
267 case $$dist_files in \
268 */*) $(MKDIR_P) `echo "$$dist_files" | \
269 sed '/\//!d;s|^|$(distdir)/|;s,/[^/]*$$,,' | \
270 sort -u` ;; \
271 esac; \
272 for file in $$dist_files; do \
273 if test -f $$file || test -d $$file; then d=.; else d=$(srcdir); fi; \
274 if test -d $$d/$$file; then \
275 dir=`echo "/$$file" | sed -e 's,/[^/]*$$,,'`; \
276 if test -d "$(distdir)/$$file"; then \
277 find "$(distdir)/$$file" -type d ! -perm -700 -exec chmod u+rwx {} \;; \
278 fi; \
279 if test -d $(srcdir)/$$file && test $$d != $(srcdir); then \
280 cp -fpR $(srcdir)/$$file "$(distdir)$$dir" || exit 1; \
281 find "$(distdir)/$$file" -type d ! -perm -700 -exec chmod u+rwx {} \;; \
282 fi; \
283 cp -fpR $$d/$$file "$(distdir)$$dir" || exit 1; \
284 else \
285 test -f "$(distdir)/$$file" \
286 || cp -p $$d/$$file "$(distdir)/$$file" \
287 || exit 1; \
288 fi; \
289 done
290check-am: all-am
291check: check-am
292all-am: Makefile
293installdirs:
294install: install-am
295install-exec: install-exec-am
296install-data: install-data-am
297uninstall: uninstall-am
298
299install-am: all-am
300 @$(MAKE) $(AM_MAKEFLAGS) install-exec-am install-data-am
301
302installcheck: installcheck-am
303install-strip:
304 if test -z '$(STRIP)'; then \
305 $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
306 install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
307 install; \
308 else \
309 $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
310 install_sh_PROGRAM="$(INSTALL_STRIP_PROGRAM)" INSTALL_STRIP_FLAG=-s \
311 "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'" install; \
312 fi
313mostlyclean-generic:
314
315clean-generic:
316
317distclean-generic:
318 -test -z "$(CONFIG_CLEAN_FILES)" || rm -f $(CONFIG_CLEAN_FILES)
319 -test . = "$(srcdir)" || test -z "$(CONFIG_CLEAN_VPATH_FILES)" || rm -f $(CONFIG_CLEAN_VPATH_FILES)
320
321maintainer-clean-generic:
322 @echo "This command is intended for maintainers to use"
323 @echo "it deletes files that may require special tools to rebuild."
324clean: clean-am
325
326clean-am: clean-generic clean-libtool mostlyclean-am
327
328distclean: distclean-am
329 -rm -f Makefile
330distclean-am: clean-am distclean-generic
331
332dvi: dvi-am
333
334dvi-am:
335
336html: html-am
337
338html-am:
339
340info: info-am
341
342info-am:
343
344install-data-am:
345
346install-dvi: install-dvi-am
347
348install-dvi-am:
349
350install-exec-am:
351
352install-html: install-html-am
353
354install-html-am:
355
356install-info: install-info-am
357
358install-info-am:
359
360install-man:
361
362install-pdf: install-pdf-am
363
364install-pdf-am:
365
366install-ps: install-ps-am
367
368install-ps-am:
369
370installcheck-am:
371
372maintainer-clean: maintainer-clean-am
373 -rm -f Makefile
374maintainer-clean-am: distclean-am maintainer-clean-generic
375
376mostlyclean: mostlyclean-am
377
378mostlyclean-am: mostlyclean-generic mostlyclean-libtool
379
380pdf: pdf-am
381
382pdf-am:
383
384ps: ps-am
385
386ps-am:
387
388uninstall-am:
389
390.MAKE: install-am install-strip
391
392.PHONY: all all-am check check-am clean clean-generic clean-libtool \
393 distclean distclean-generic distclean-libtool distdir dvi \
394 dvi-am html html-am info info-am install install-am \
395 install-data install-data-am install-dvi install-dvi-am \
396 install-exec install-exec-am install-html install-html-am \
397 install-info install-info-am install-man install-pdf \
398 install-pdf-am install-ps install-ps-am install-strip \
399 installcheck installcheck-am installdirs maintainer-clean \
400 maintainer-clean-generic mostlyclean mostlyclean-generic \
401 mostlyclean-libtool pdf pdf-am ps ps-am uninstall uninstall-am
402
403
404# Tell versions [3.59,3.63) of GNU make to not export all variables.
405# Otherwise a system limit (for SysV at least) may be exceeded.
406.NOEXPORT:
Note: See TracBrowser for help on using the repository browser.