Last change
on this file since 319 was 319, checked in by Yuri Dario, 14 years ago |
clamav: update trunk to 0.97.
|
File size:
648 bytes
|
Line | |
---|
1 | ##===- utils/llvm-lit/Makefile -----------------------------*- Makefile -*-===##
|
---|
2 | #
|
---|
3 | # The LLVM Compiler Infrastructure
|
---|
4 | #
|
---|
5 | # This file is distributed under the University of Illinois Open Source
|
---|
6 | # License. See LICENSE.TXT for details.
|
---|
7 | #
|
---|
8 | ##===----------------------------------------------------------------------===##
|
---|
9 |
|
---|
10 | LEVEL = ../..
|
---|
11 |
|
---|
12 | include $(LEVEL)/Makefile.common
|
---|
13 |
|
---|
14 | all:: $(ToolDir)/llvm-lit
|
---|
15 |
|
---|
16 | $(ToolDir)/llvm-lit: llvm-lit.in $(ToolDir)/.dir
|
---|
17 | $(Echo) "Creating 'llvm-lit' script..."
|
---|
18 | $(Verb)sed -e "s#@LLVM_SOURCE_DIR@#$(LLVM_SRC_ROOT)#g" \
|
---|
19 | -e "s#@LLVM_BINARY_DIR@#$(LLVM_OBJ_ROOT)#g" \
|
---|
20 | $< > $@
|
---|
21 | $(Verb)chmod +x $@
|
---|
Note:
See
TracBrowser
for help on using the repository browser.