Changeset 706


Ignore:
Timestamp:
May 8, 2019, 8:05:35 PM (2 years ago)
Author:
Gregg Young
Message:

Update documentation for 1.5.0

Location:
trunk/Lucide
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/Lucide/changelog

    r701 r706  
    1 1.41
     11.5.0
    22  - Update Poppler to version 0.59.0 fixes traps with loading large files
    33    caused by mutex handle exhausion. Tickets 350, 355
     
    3131  - Update documentation to reflect changes
    3232  - Improve index sync with scrolling
    33   - Add Spanish help file; Update Spanish readme and lng file.
     33  - Add Spanish help file; Update Spanish readme and lng file.(Alfredo Fern ndez D¡az)
    3434  - Add debug symbols to the installer.
    3535  - Add a contex menu to the document window.
    3636  - Made help instance language aware (only English and Spanish currectly)
    3737  - Update and sync dependencies in all the readmes.
     38  - Add a partial Polish translation (Tae Wong)
    3839
    39401.40:
  • trunk/Lucide/lng/lucide_en.ipf

    r681 r706  
    960960    x=left y=bottom width=100% height=100%.Language support
    961961   
    962 :p.Lucide supports 11 languages to varying degrees. The installer
     962:p.Lucide supports 12 languages to varying degrees. The installer
    963963installs only the language defined by the LANG environment variable
    964964which is SET in config.sys. It installs English for unsupported languages.
     
    968968English (Lucide.lng) if it was installed. Finally it will search for any
    969969Lucide_xx.lng file which is installed in the following order de es fr it
    970 sv da nl ru cs and zh loading the first one it finds. You can use any
     970sv da nl ru pl cs and zh loading the first one it finds. You can use any
    971971supported language on any system by "only" installing that language.
    972972Lucide 1.40 installed English by default so you should uninstall it first
     
    40244024:p.The :link refid=jpeg reftype=fn.JPEG:elink. (JPG) plugin should not be
    40254025installed with the GBM plugin which also provides JPG support. The JPG
    4026 plugin isn't installed by default in 1.41. However it was in earlier
     4026plugin isn't installed by default in 1.5.0. However it was in earlier
    40274027versions so you should either uninstall earlier versions before installing
    4028 1.41 (preferred) or you should delete or rename lujpeg.dll.
     40281.5.0 (preferred) or you should delete or rename lujpeg.dll.
    40294029
    40304030:dl tsize=10 break=none.
Note: See TracChangeset for help on using the changeset viewer.