Changeset 194


Ignore:
Timestamp:
Jan 28, 2007, 10:28:26 AM (15 years ago)
Author:
Eugene Romanenko
Message:

warpin: require UClip package

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/warpin/lucide_wpi.wis

    r186 r194  
    112112</REXX>
    113113<PCK INDEX=1
    114      PACKAGEID="netlabs.org\Lucide\Lucide core\0\9\5"
     114     PACKAGEID="netlabs.org\Lucide\Lucide core\1\0\0"
    115115     TARGET="$(WARPIN_DEFAULTAPPSPATH)\Lucide"
     116     REQUIRES="netlabs.org\UClip\Binaries\0\2\1\0"     
    116117     BASE
    117118     TITLE="=("title")"
     
    126127
    127128<PCK INDEX=2
    128      PACKAGEID="netlabs.org\Lucide\Lucide plugin PDF\0\9\5"
     129     PACKAGEID="netlabs.org\Lucide\Lucide plugin PDF\1\0\0"
    129130     TARGET="$(1)"
    130131     TITLE="=("plug_pdf")"
     
    134135
    135136<PCK INDEX=3
    136      PACKAGEID="netlabs.org\Lucide\Lucide plugin DJVU\0\9\5"
     137     PACKAGEID="netlabs.org\Lucide\Lucide plugin DJVU\1\0\0"
    137138     TARGET="$(1)"
    138139     TITLE="=("plug_djvu")"
     
    142143
    143144<PCK INDEX=4
    144      PACKAGEID="netlabs.org\Lucide\Lucide plugin JPEG\0\9\5"
     145     PACKAGEID="netlabs.org\Lucide\Lucide plugin JPEG\1\0\0"
    145146     TARGET="$(1)"
    146147     TITLE="=("plug_jpeg")"
Note: See TracChangeset for help on using the changeset viewer.